
Welcome to SnagIt/32

Welcome to SnagIt/32™. You have chosen a powerful Windows screen capture program that allows you many options. With 
SnagIt/32’s many features, you can save time and enhance your screen shots at the same time. SnagIt/32 is for any computer 
user who needs to capture more than a few screens for any purpose, such as:
· Capturing screens and menus in a Windows program to create documentation.
· Saving a screen to send to someone else.
· Printing screens to help plan program design changes.
· Saving a long window, even if it scrolls off-screen with one capture instead of clipping them together.
· Creating a multimedia program or computer based training (CBT).
· Reducing the number of repetitious steps required to capture many screens.

This Help file is designed to get you started with SnagIt/32 quickly. In just a few minutes, you’ll understand how SnagIt/32 can be
used to make better screen shots. Click on one of the subjects below to get the overview picture of SnagIt/32!

We recommend you begin with How Can I Make Screen Captures Easier/Faster? then Quick Start , then come back to the main 
help file for details later whenever you need detailed procedures on a particular SnagIt/32 feature. We are sure that after you 
take some time to explore SnagIt/32 features, you’ll never want to capture without it!
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Quick Start

Let’s get started with SnagIt/32! You can follow along these help instructions, or you can use the Capture Wizard  which 
prompts you for the choices you need to make to capture a screen. Either way, it is as easy as 1-2-3.

1 Click the Input menu on the upper left side of the SnagIt screen. Select one of the input types listed.

2 Click the Output menu right next to Input. Select the desired output device (Printer, Clipboard, File, etc.).

3 Put what you want to capture on screen. Press <Ctrl> + <Shift> + <P> to “take a snapshot” of it.

That’s all there is to it! Now you can use this captured screen any way you need:
· If you sent it to a printer, pick up the printout(s).
· If you output it to the clipboard, it is ready to paste in the layout application
· If you sent it to a file, SnagIt/32 will ask you to supply a file type, filename, and location (or you can let SnagIt/32 apply 

filenames automatically – great for a large number of consecutive captures).
· If you chose to send mail, SnagIt/32 will attach the capture to a 32-bit MAPI-compliant outgoing mail message (e.g., 

Microsoft Exchange).
· If you chose to view the image in a Preview window before deciding, the captured screen will show up with controls to allow 

you to direct the output from there.

There are plenty of ways to enhance the screen capture process and make it faster, easier, and more suitable for your needs. 
Whenever you have a question, look in these help files for the answer.



Starting SnagIt/32

For Windows 95 and Windows NT 4.0 (or later) users:
· To start SnagIt/32, click the SnagIt/32 icon found in the Start menu, under Programs / Accessories. (If you specified a 

group other than Accessories during SnagIt/32 installation, look in that group for the SnagIt/32 icon.)
· Clicking the SnagIt/32 icon will execute SnagIt/32 and bring it to the foreground in its maximized form. When SnagIt/32 is 

maximized, you can change, or review, any of the setup options (Input, Output, Format, etc.) using the SnagIt/32 menus. 
The Include Cursor, Auto Scroll, Preview Window, Save Setup and Help options may also be selected from the Toolbar.

· SnagIt/32 also creates an icon in the taskbar system tray. In addition to all of SnagIt/32’s configuration options being available
in the system tray icon, screen captures can also be performed using the mouse instead of the activation hotkey(s).

For Windows NT 3.51 users:
· To start SnagIt/32, click the SnagIt/32 icon in the Accessories group. (If you specified a group other than Accessories 

during SnagIt/32 installation, look in that group for the SnagIt/32 icon.)
· Clicking the SnagIt/32 icon will execute SnagIt/32 and bring it to the foreground in its maximized form. When SnagIt/32 is 

maximized, you can change, or review, any of the setup options (Input, Output, Format, etc.) using the SnagIt/32 menus. 
The Include Cursor, Auto Scroll, Preview Window, Save Setup and Help options may also be selected from the Toolbar.

If you selected the "Start SnagIt/32 when Windows starts" checkbox during installation, or if you have manually placed the 
SnagIt/32 icon in your Windows Startup group, SnagIt/32 will start automatically each time you start Windows.

See also:
Auto-Load Option 
Command Line Arguments 



Auto-Load Option

By default, the SnagIt/32 Setup program configures SnagIt/32 to not load automatically whenever you start Windows. 

The easiest way to change this configuration after installation is to re-run SnagIt/32 Setup from the SnagIt/32 distribution 
diskette. 
· If you do not have SnagIt/32 configured to load automatically but you want to start loading it whenever you start Windows, 

check the "Start SnagIt/32 when Windows starts" box on the SnagIt/32 Setup screen. This will add SnagIt/32 to the 
Windows Startup group.

· If you have configured SnagIt/32 to auto-load but no longer want it to do this, clear the “Start SnagIt/32 when Windows 
starts” box on the SnagIt/32 Setup screen. This will remove SnagIt/32 from the Windows Startup group, and SnagIt/32 will 
no longer load on Windows startup.



Command Line Arguments

SnagIt/32 accepts the following command line arguments:

/h Hides the SnagIt/32 window at startup.

/n Disables keyboard input to SnagIt/32 (For use with 
DDE applications.)

/i Starts SnagIt/32 as a minimized icon.

/t Starts SnagIt/32 with the system tray icon disabled 
(Windows 95 and Windows NT 4.0+).



How to Use the Capture Wizard

The SnagIt/32 Capture Wizard paces you through the steps necessary to make a good screen capture while allowing you to set 
the most important options. Use the Wizard any time; we think new users will find it especially useful.

The Wizard screens will do the following:
· Select Input Options. What do you want to capture?
· Include Cursor or Set up the Auto Scroll option. Do you want the cursor or mouse pointer to appear in the screen shot? Do

you want to capture a large window that scrolls off-screen?
· Set options to preview the capture, or send it to another destination like a file or printer.
· Gives you to opportunity to change the Hotkeys , if you like. (The default is <Ctrl> + <Shift> + <P>.)

The Capture Wizard can be started in two ways:

1 After you install SnagIt/32, you will be asked if you want to try the Wizard to see how SnagIt/32 works. Answer [Yes] to use 
the Wizard.

2 Any time you want to use the Wizard while running SnagIt/32, just click the [Wizard] button on the toolbar: . The Wizard
pops up to help you set options for a capture.



How to Set Capture Options Quickly

The quickest way to operate SnagIt/32 is to set the input option, set the output option, then press the default Hotkey combination
(<Ctrl> + <Shift> + <P>) to perform the task.

Here’s how to set the options to capture a Window, send it to a preview window, then to a printer:

1 First, set the input option. Click Input > Entire Window.

A check mark appears next to the Entire Window option on the drop-down menu to show it is selected.

2 Next, set the output option. Click Output > Printer….

A dialog appears to allow you to accept the default Windows printer or specify another. A check mark appears next to the 
Printer option on the drop-down menu to show it is selected.

3 Next, turn on the preview option. Click Output > Preview Window.

A check mark appears next to the Preview Window option on the drop-down menu to show it is selected.

4 Next, press the Hotkeys (Default = <Ctrl> + <Shift> + <P>).

The cursor changes to an index finger.

5 Position the index finger/cursor over the window you want to capture. If necessary, press <Alt> + <Tab> to get to the right 
window.

6 Click once over the window, box, or button you want to capture.

The captured item is shown in a SnagIt/32 Preview window.

7 Is this what you wanted? If so, click the green triangle: . If you want to try again, click the red stop square: 

.

That’s all there is to it! Now try changing the options and checking the results.



Installing SnagIt/32

Before installing, check System Requirements and the README.TXT file shipped with SnagIt/32.

The SnagIt/32 installation program, SETUP.EXE, is a Microsoft Windows application. You must have Windows 95 or Windows 
NT 3.51 (or higher) installed before you can install SnagIt/32.

To install SnagIt/32:

1 Start Windows, if you have not already done so.

2 Insert the SnagIt/32 diskette into a floppy drive.

For Windows 95 users:

1 From the Start menu, click Run.

2 In the Run dialog box , type:

a:\setup
(If you are installing SnagIt/32 from a diskette drive other than the a:\ drive, change the drive letter in the command line above, 
substituting the drive letter you are using.)

For Windows NT users:

1 From the Program Manager menu bar, click File > Run from the drop-down menu.

2 In the File Run dialog box , type:

a:\setup
(If you are installing SnagIt/32 from a diskette drive other than the a:\ drive, change the drive letter in the command line above, 
substituting the drive letter you are using.)

For all users:

1 Click [OK].

2 In the Setup Information box, do the following:
· Enter the name of the directory where you would like SnagIt/32 to be installed, or accept the default directory, C:\

SNAGIT32.
· Enter the Windows group to which the SnagIt/32 icon should be added, or accept the default group, Accessories.

3 In the Startup Options box, do the following:

· If you want SnagIt/32 to load automatically when you start Windows, check the Start SnagIt/32 when Windows starts 
box. This will add SnagIt/32 to the Windows Startup group.

· If you want SnagIt/32 to start as a minimized icon, check the Minimize SnagIt/32 when started box.

4 When you have finished entering the setup information, click [Install] to install SnagIt/32.



Uninstalling SnagIt/32 

This section provides information on uninstalling SnagIt/32 from the Windows 95 and Windows NT desktop environments.

NOTE: The procedures outlined here will only work if SnagIt/32 has been installed using the SnagIt/32 Setup program.
· Windows 95 / Windows NT 4.0 (or later) Uninstall 
· Windows NT 3.51 Uninstall 



Windows 95 / Windows NT 4.0 (or later) Uninstall

1 Click the [Start] button. 

2 Click Settings > Control Panel. 

3 Run the application Add/Remove Programs.

4 Click Install/Uninstall. Then select SnagIt/32 from the list of applications that can be automatically removed.

5 Click the [Add/Remove...] button to uninstall SnagIt/32.

If SnagIt/32 does not appear in the list or if the automatic uninstall fails, SnagIt/32 can be uninstalled manually. Please consult 
the SnagIt/32 README.TXT file for instructions.



Windows NT 3.51 Uninstall

1 Click File > Run... from the Program Manager.

2 Type the following in the Command Line field:

tscunst /UN
3 Click the [OK] button to uninstall SnagIt/32.

If the automatic uninstall fails, SnagIt/32 can be uninstalled manually. Please consult the SnagIt/32 README.TXT file for 
instructions.



System Requirements

SnagIt/32 requires the following:
· An IBM PC or compatible that meets Microsoft Windows 95 or Windows NT 3.51 minimum hardware requirements.
· Microsoft Windows 95 or Windows NT version 3.51 or later.
· A mouse or other pointing device.
· For mail output, a 32-bit MAPI mail client (e.g., Microsoft Exchange) must be configured.
· For printed output, a Windows-supported printer capable of printing bitmaps.

(This includes most laser, dot matrix and ink jet printers. Note that many plotters cannot print bitmaps, and consequently, may 
not be able to print images captured with SnagIt/32.)



Answers to Frequently Asked Questions

· How do the evaluation and registered versions of SnagIt/32 differ? 
· Is SnagIt/32 networkable? 
· Does SnagIt/32 work with Windows 95 and Windows NT? 
· Can I load Win32s and use SnagIt/32 with Windows 3.x? 
· What printers are compatible with SnagIt/32? 
· How do you capture DOS screens? 
· Will SnagIt/32 work if the background and foreground colors are reversed? 
· How do I capture a window as text, not graphics? 
· How do I print images from a CD-ROM? 
· The SnagIt/32 icon showed up in my capture. How can I prevent this? 
· How do I increase the printed image size? 
· The PowerPoint screen display of the image I captured is terrible. Why? 
· How do I get SnagIt/32 to capture the screen? 
· What are the different Output File Formats? 
· Why is the SnagIt/32 Output > Send Mail menu item disabled? 
· How do I pick the image file type used for Mail output? 
· What does it mean when SnagIt/32 complains about a hotkey conflict? 
· Why does the screen freeze while selecting a region or window with SnagIt/32? 
· I hit the hotkey, selected a region and then nothing. I don't seem to be capturing anything. Why? 
· The SnagIt/32 hotkey isn't working. Why? 
· How do I lighten the background color? 
· How does SnagIt's Monochrome option work? 
· How do SnagIt's Color Boost and Inverse features work? 
· Does SnagIt/32 work with Word Perfect using the Clipboard?  



How do the evaluation and registered versions of SnagIt/32 differ?

The downloaded evaluation copy is fully functional, but it has a 45 day time-out and registration reminder screens. The time 
remaining in your evaluation period appears very prominently in the reminder screens that occur whenever a screen capture is 
performed. 



Is SnagIt/32 networkable?

SnagIt/32 can be copied to a file server and then individuals can install SnagIt/32 to their workstation. We ask that each person 
using SnagIt/32 at their workstation have a licensed version defined in the multi-user pack pricing. 



Does SnagIt/32 work with Windows 95 and Windows NT?

Yes. SnagIt/32 is designed for both of these environments. However, Windows NT users must be running version 3.51 or higher 
to take advantage of SnagIt/32’s latest features. If you are running Windows NT 3.50 or earlier, please contact TechSmith 
regarding SnagIt’s current product compatibility. 



Can I load Win32s and use SnagIt/32 with Windows 3.x?

No. If you require a feature of SnagIt/32 , you must run either Windows 95 or Windows NT 3.51 or higher. 



What printers are compatible with SnagIt/32?

SnagIt/32 supports all Windows compatible printers with rastering capabilities. This means the printing must be capable of 
printing bitmapped graphics. Most dot matrix and all laser printers have this ability. Plotters would be an example of a printer 
incompatible with SnagIt. Please be sure to use the latest printer driver from the printer's manufacturer. 



How do you capture DOS screens?

To capture full-screen DOS sessions, set the Input option to Full-Screen DOS. Set the Output option to anything except the 
Clipboard. Run your DOS application from Windows. Press the <Print Screen> key to capture the desired DOS screen. This 
will cause you to return to Windows while SnagIt/32 captures the input. Double-click on the minimized DOS session to re-enter 
the DOS application. 



Will SnagIt/32 work if the background and foreground colors are reversed?

Yes. Click the Inverse option in the Color Boost dialog box. This is particularly handy when you're trying to capture DOS 
windows.



How do I capture a window as text, not graphics?

SnagIt's screen capture and conversion features are limited to graphic file formats. Translating images of characters into editable
text files requires some type of OCR (Optical Character Recognition) conversion of the image. While this is not something 
SnagIt/32 does, there are several commercial packages available, many of the most popular come bundled with new scanners. 
These programs actually work by recognizing character shaped areas in the image and matching them to editable text 
characters. The results are then output in a word processing format of your choice. SnagIt/32 has a special Inverse option under
Options, Color Boost that can help you in this effort. It takes light colored text on a dark background and inverts the image so 
you get the dark letters on a light page. This is the format that most OCR software applications are most accustomed to.



How do I print images from a CD-ROM?

If the images on the CD are in BMP format, you can print them directly from the CD by setting your SnagIt/32 Input option to 
BMP File and your Output option to Printer. Invoking SnagIt's "hotkey " sequence (the default is <Ctrl> + <Shift> + <P>) would 
then allow you to select the drive, directory and file you wish to print. 

If the images are not in BMP format, first view the images with the Windows graphic viewer of your choice. Once the image is 
displayed, you would then invoke SnagIt/32 with the "hotkey" sequence. Your SnagIt/32 Input option should be set to the area 
you wish to capture (usually Last Active Window). 



The SnagIt/32 icon showed up in my capture. How can I prevent this?

You can hide the SnagIt/32 icon or window. Use the SnagIt/32 Hide key, (default: <Ctrl> + <Shift> + <X>), to toggle between 
hiding and capturing the SnagIt/32 icon or window. You can also hide SnagIt/32 on startup by adding the "/h" parameter to the 
command line.



How do I increase the printed image size?

SnagIt's default setting is “Fit Image on a Single Page.” This means that SnagIt/32 will scale the image, regardless of length, to 
print on a single page. This setting often results in a smaller printed image than is preferred. To adjust the image size, we 
recommend beginning with “Use Screen Image Size” and experimenting with the various scale options. 



The PowerPoint screen display of the image I captured is terrible. Why?

A common problem exists when inserting certain screen shots into applications like PowerPoint. Because the physical size of the
image is often too large for the PowerPoint "page size", PowerPoint will shrink the image. The resulting image looks badly 
distorted. PowerPoint does not do a good job in shrinking the image. The obvious workarounds are to increase the page size or 
reduce the captured image size. There are also ways in PowerPoint to scale the image back up to original size. This will always 
be an issue if a 1:1 image display cannot be set in PowerPoint. 

For on-screen presentations we recommend keeping the captured area tightly focused on the portion of the image you actually 
require. This keeps the overall size down and reduces the effect of any scaling that you may not have control over. Also avoiding 
"busy" backgrounds and patterns that can look pretty strange when they are arbitrarily scaled down. 

We've also found that the distortion is only a visual screen effect and will vary depending on the resolution and application in use.
It has little or no effect on the printed output. We've printed out PowerPoint presentations with a SnagIt/32 capture and the print 
looks great, no detail loss what so ever. 



How do I get SnagIt/32 to capture the screen?

SnagIt/32 is "hotkey " driven. Just press the SnagIt/32 hotkey combination to capture the screen. The default SnagIt/32 hotkey 
combination is <Ctrl> + <Shift> + <P>. Note that the SnagIt/32 hotkey combination can be configured using the Options > 
Change Hotkeys menu. The current hotkey can be displayed by clicking Help > Quick Help.



What are the different Output File Formats?

Windows Bitmap (.BMP) is a standard Windows image file format. Bitmap files are one of the most commonly used image file 
format on Windows systems and are widely supported by Windows applications. Bitmap files are a simple image file format and 
are very close to the native image format used internally by the Windows operating system. Bitmap files are typically 
uncompressed. The file size for a screen capture will depend directly on the screen resolution and number of colors. However, 
Bitmap files have a compression option described below. 

Compressed Bitmap (.BMP) is an optional compressed Window Bitmap format for 16 and 256 color images. Compressed 
Bitmaps shrink areas of the image which have the same color by using "run length encoding.” This can dramatically reduce the 
size of the image file, especially for screen captures (since they often have large areas of the same color). However, 
Compressed Bitmap files are not as widely supported by Windows applications as uncompressed Bitmap files. 

PC Paintbrush (.PCX) is one of the earliest attempts to standardize image file formats on PCs. This image file format was made
popular by the PC Paintbrush program and then became a defacto standard. PC Paintbrush files are widely supported by 
graphics applications. PC Paintbrush files always shrink the areas of the image which have the same color by using "run length 
encoding.” This can dramatically reduce the size of the image file, especially for screen captures. 

Tag Image File (.TIF) was created to become the industry standard image file format. Also known as Tagged Image File Format 
(TIFF), this file format is widely supported by graphics applications on many different types of computers besides the Windows 
PC. TIF files are supported by about every desktop publishing program. TIF files are known for their portability, and rich set of 
possible options. SnagIt/32 currently does not support any of the TIF compression options. 

JPEG (.JPG) image files are compressed by discarding "extra" data that the human eye "cannot see.” Because JPEG discards 
data, it is referred to as "lossy." JPEG image files are typically much smaller than other file formats and are widely used for 
communicating images over the Internet. However, when a JPEG image is decompressed and viewed, it will not be identical to 
the original image. With JPEG, you can select the quality of the compressed image. The lower the quality, the smaller the image 
but the more different it will look than the original image. SnagIt/32 supports image quality levels from 1% to 99%. The JPEG 
image file format works best for images with many colors and a large variation of colors (e.g., a scanned photo or multimedia CD
display). Using JPEG for images with only a few colors (e.g., a database form) will result in a small image but poor image quality.

GIF (.GIF) was designed by CompuServe for exchanging images between a wide variety of computers. Graphics Interchange 
Format (GIF) is now one of the most popular image formats used to distribute images over the Internet. GIF compresses the 
image without incurring a loss in image quality. GIF does not support images with more than 256 colors. If your display setting is 
higher than 256 colors, SnagIt/32 provides a color reduction option (click Format > Color) to reduce the number of image colors 
to 256.



Why is the SnagIt/32 Output >Send Mail menu item disabled?

The SnagIt/32 Send Mail… output option requires a 32-bit mail client application (e.g., Microsoft Exchange) to be installed and 
configured on your system. Install a 32-bit mail client which supports MAPI enabled applications. 



How do I pick the image file type used for Mail output?

SnagIt/32 uses the currently configured Output > File image file type for the file attached to Mail output. To send a capture as a 
PCX file using Send Mail, first click Output > File and pick the PCX file format. Then, click Output > Send Mail… and activate a
capture with the SnagIt/32 hotkey. 



What does it mean when SnagIt/32 complains about a hotkey conflict?

Only one Windows application can own a particular hotkey combination. Some other application has registered the currently 
configured SnagIt/32 hotkey combination. Use the Options > Change Hotkeys menu to select a different SnagIt/32 hotkey 
combination. 



Why does the screen freeze while selecting a region or window with SnagIt/32?

SnagIt/32 takes a snapshot of the screen at the time the SnagIt/32 hotkey is pressed when are region or window is selected for 
input. This is done so that drop-down menus, pop-up/system menus, and multimedia animation can be easily captured. 
SnagIt/32 does not effect the real behavior of the Windows desktop or applications, the "freeze frame" is simulated only to aid 
screen capture. 



I hit the hotkey, selected a region and then nothing. I don't seem to be capturing anything. Why?

This most often occurs with users who select File as an Output option and also select Automatic File Naming to sequentially 
name and number the files. This, combined with the quickness of the software, results in no visible confirmation being displayed 
when a capture occurs, especially if you are specifying a small region of the screen. You may want to check the default directory 
specified under Output > File > Automatically Name (default C:\SNAGIT) for saved images or, as an alternative, temporarily 
select Printer as your Output for confirmation of functionality. 

If you find that you are not getting results from either of these methods, please contact TechSmith Technical Support with further 
details on your system setup and other applications that are being run, so that we can assist you in resolving this issue. 



The SnagIt/32 hotkey isn't working. Why?

It's possible that another application is using the same hotkey as SnagIt/32. First, try exiting and restarting SnagIt. This often 
resolves temporary hotkey conflicts. Next, try changing the hotkey setup for SnagIt/32. You do this by selecting Options > 
Change Hotkeys from the SnagIt/32 window. Experiment with various hotkey combinations. You may need to restart Windows 
after changing the hotkey.



How do I lighten the background color?

To change a specific color, use the Color Substitution section under Options. Be sure to select the "Use Color Substitution" 
checkbox.



How does SnagIt's Monochrome option work?

The Format > Monochrome... option translates all pixels to white or black (only). 

SnagIt/32 uses the RGB color model. Screen colors are composed of red, green and blue components. SnagIt/32 converts each 
color to its grayscale component using the standard grayscale equation: 

Greyscale value = 0.30 * red + 0.59 * green + 0.11 * blue. (See Bit-Mapped Graphics, 1990 by Steve Rimmer) 

This Grayscale value is converted to the range 0 to 100. The resulting value is compared to the Intensity Threshold for White 
value set in the Format > Monochrome... dialog box. If the Grayscale value is greater than the Intensity Threshold, the pixel 
is converted to white. Otherwise it is converted to black. 



How do SnagIt's Color Boost and Inverse features work?

The Options > Color Boost... dialog box is used to enable Color Boost and set the RGB boost values. Those values can range
from -1 to +10. They are multiplied by the original color component value to create the boosted value. The value that are 
selected in the Color Enhance edit fields are added to the boosted value. These values can range from -255 to +255. 
Algebraically: 

For each of the color components; red, green and blue: 
· Boosted value = (original value * scrollbar value) + color enhance value 

If the Inverse option is selected, SnagIt/32 converts each of the color components to its mathematical RGB inverse: 
· Inverted value = 255 - abs(RGB value) 



Does SnagIt/32 work with WordPerfect using the Clipboard?

Apparently, WordPerfect struggles with the graphics file format that SnagIt/32 places in the Clipboard. The issue seems to be 
more pronounced in black and white images than in color. To our knowledge, WordPerfect is the only popular document creation 
package to exhibit this behavior. The current workaround we suggest is to bypass WordPerfect's interaction with the Clipboard 
by directing SnagIt's output to the WordPerfect compatible file format of your choice. The resulting imported files appear to be 
more compatible with WordPerfect's expectations.



How Can I Purchase SnagIt/32?

Follow the instructions in the Registration Information. For further sales information and for bulk purchases, please contact the 
nearest SnagIt/32 distributor.

SnagIt/32 Single User License is $39.95 US
Multi-User License is $200.00 US (Call or E-Mail for information)

United States

Contact: TechSmith Corporation

Mail: TechSmith Corporation
Attn.: SnagIt/32 Sales
PO Box 4758
East Lansing, MI    48826-4758

Phone: (800) 517-3001 or
(517) 333-2100

Fax: (517) 333-1888

E-mail: snagit@techsmith.com

Internet: http://www.techsmith.com

CompuServe: 75226,3136

Canada

Contact: Datamex Technologies
Phone: (416) 665-1808

Contact: Egghead Software
Phone: (604) 688-9984

Contact: Stream International
Phone: (800) 699-2095

Germany

Contact: ADN

Mail: ADN
Herner Strasse 299
D-44809, Bochum GERMANY

Phone: (49 2) 34 54 1018

United Kingdom

Contact: Atlantic Coast plc

Mail: Atlantic Coast plc
The Shareware Village
Colyton
Devon EX13 6HA
England

Phone: (01) 297 552222

Fax: (01) 297 553366

France



Contact: WinShare SARL

Mail: WinShare SARL
46-48 Route de Thionville
Zone Maison Neuve
57140-WOIPPY
France

Phone: (33) 87 30 85 57

Fax: (33) 87 32 37 75

Scandinavia / Benelux

(Sweden, Norway, Finland, Denmark, Netherlands, Belgium and Luxemborg)

Contact: CD & E

Mail: CD & E
Watercirkel 79
NL-1186 LP Amstelveen

Phone: (31) (0)20-6438106

Fax: (31) (0)20-6438106

E-mail: cde@xs4all.nl

Internet: http://www.tip.nl/braderie/cde

Countries Not Listed

Contact: TechSmith Corporation

Mail: TechSmith Corporation
Attn.: SnagIt/32 Sales
PO Box 4758
East Lansing, MI    48826-4758
USA

Phone: (800) 517-3001 or
(517) 333-2100

Fax: (517) 333-1888

E-mail: snagit@techsmith.com

Internet: http://www.techsmith.com

CompuServe: 75226,3136



How Can I Make Screen Captures Easier/Faster?

Use SnagIt/32 to make your screen captures easier and faster. SnagIt/32, from TechSmith Corporation, has the features built in 
that make it a productivity plus. Here are some of the many ways SnagIt/32 can save you time, while making the process easier:
· A wide variety of Input choices (to select the subject to be captured) allows you to select only the element you need. This can

save a lot of time editing and cropping captures, not to mention keeping files sizes to the minimum, saving you disk space and
improving the load time and performance of your target programs.

· The Input > Auto Scroll feature quietly revolutionizes the way large, scrolling captures are done. If you have ever tried to 
capture a long, scrolling window, such as one in an Internet Web browser, you’ll really appreciate this one. It allows you to 
capture all of the window, on-screen and off-screen, and avoid having to try to run two or more captures and paste them 
together in another graphics editor. (This never looks right anyway.)

· SnagIt/32 Output > File… gives you a wide variety of output file options for your captured screens. Chances are you won’t 
have to convert the results of your capture to get it into your layout program, word processor, or other destination.

· With the same File menu, you can set up SnagIt/32 to name files sequentially and automatically with any file naming 
convention you choose. You don’t even have to take time to name and save the files as they are rapidly snagged!

· Using Output > Printer… you can send captures directly to the printer with or without saving them, bypassing the need to 
paste them into another program before printing.

· Using Output > Send Mail… (for MAPI-compliant mail systems) allows you to save time sending captures to others.
· Using Options > Clipboard Chain you can have SnagIt/32 place full-screen MS-DOS captures on the clipboard and capture 

them to a file whenever the <Print Screen> key is pressed. Great for repetitive captures.



How Can I Use SnagIt/32 to Save Time?

Here are some of the many ways SnagIt/32 can save you time:
· If you use the <Print Screen> key to make screen captures, you’re probably wasting a lot of time. A wide variety of Input 

choices (to select the subject to be captured) allows you to select only the element you need. This can save a lot of time 
editing and cropping captures.

· The Input > Auto Scroll feature can save a lot of time by eliminating the need to paste multiple screen images together using
a separate graphics program.

· SnagIt/32 Output > File… gives you a wide variety of output file options for your captured screens. Chances are you won’t 
have to convert the results of your capture to get it into your layout program, word processor, or other destination.

· With the same File menu, you can set up SnagIt/32 to name files sequentially and automatically with any file naming 
convention you choose. You don’t even have to take time to name and save the files as they are rapidly snagged!

· Using Output > Printer… you can send captures directly to the printer with or without saving them, bypassing the need to 
paste them into another program before printing.

· Using Output > Send Mail… (for MAPI-compliant mail systems) allows you to save time sending captures to others.
· SnagIt/32 remembers the configuration you set by using toggles. Once you set an option, it stays that way until you change it.

This way, you can make repeated captures without having to set any options unless you want to change them during the 
process.



How Can I Make Better, More Usable Screen Shots?

You can use SnagIt/32 to make better quality, more useful screens for your documents, presentations, mail messages, 
multimedia programs, whatever. Here are some of the ways to improve screen quality:
· Using the Input > Auto Scroll feature means you can save larger screens at one shot, without the need to try to paste two or 

more together. This can improve alignment and reduce file size.
· You have a wide variety of settings for color and grayscale, allowing you to fine-tune troublesome screen shots. You can even 

use [Inverse] to reverse light-on-dark screens (such as MS-DOS screen shots) to make them dark-on-white for better 
reproducibility.

· The large number of input options allows you to select just the area you need to capture, eliminating ragged edges or stray 
pixels that look rough in your documents or presentations. Use Input > Window Client Area to capture only the part of the 
window you point at after pressing the hotkeys.



How Can I Capture a Big Window that Scrolls Off-Screen?

Use the Auto Scroll feature to capture large screens. This can be found under the Input > Auto Scroll menu option. You can 
also set Advanced Auto Scroll options under Options > Preferences…. Use this feature to capture large screens, such as 
those from the Internet World Wide Web, that scroll off-screen. It allows you to capture the whole screen without multiple 
captures and pasting together.

Also see:
Auto Scroll (Input Menu) 



Why Not Use PrintScreen?

On most Windows computers, you can place an entire screenful of information on the clipboard by pressing the <Print Screen> 
key. This puts whatever you see on screen on the clipboard, which you must then paste into another graphics program to trim to 
the right size.

Without considering the time required to perform these edits, unless you have a full-featured graphics program, getting the edges
trimmed to the exact right pixel dimensions is indeed a challenge.

You can also spend a lot of time making screen captures using <Print Screen>.

Also see:
How Can I Use SnagIt/32 to Save Time? 



SnagIt/32 Main Screen

The SnagIt/32 Main Screen appears whenever you execute SnagIt/32. The screen is shown below. Click on any part of the 
screen to go to a description of the feature.

Input Menu 

Output Menu 

Format Menu 

Options Menu 

Help Menu 

Status Information

The SnagIt/32 Main Screen has two different informational displays:
· SnagIt/32 Status Information is displayed in white text on the lower half of the screen. This gives the Input, Output, Format 

and Options currently selected so that you can quickly see how SnagIt/32 is currently set up. Use the menus or Capture 
Wizard to change options if needed.
See also:
SnagIt/32 Main Screen Status Display 

· The Display Bar on the lower border shows the current hotkey combination selected. In addition, if you move the mouse 
pointer over buttons or menus, the display changes to describe the feature.



Drop-Down Menus

SnagIt/32 has the following drop-down menus:
· Input 
· Output 
· Format 
· Options 
· Help 



Input Options

The SnagIt/32 Input drop-down menu is shown below. Click an option for information about it.

Screen 

Entire Window 

Window Client Area 

Last Active Window 

Region 

BMP File 

Clipboard 

Full-screen DOS 

Include Cursor 

Auto Scroll 



Output Options

The SnagIt/32 Output drop-down menu is shown below. Click an option for information about it.

Printer… 

Clipboard 

File… 

Send Mail… 

Preview Window 



Format Options

The SnagIt/32 Format drop-down menu is shown below. Click an option for information about it.

Monochrome… 

Color… 

Grayscale 

Dither Image 

The SnagIt/32 Format options let you choose a color format for the captured image. Your choices are Color, Monochrome or 
Grayscale. You also have the option of Dither Image with Color and Monochrome images.

NOTE: The file format you choose can have a dramatic effect on the saved file size. The following are examples of one image 
(256 colors, 510 pixels by 270 pixels) saved in various file and color formats.

Monochrome Color / Grayscale

BMP 18k 137k

BMP(Compressed) 18k 23k

PCX 5k 21k

TIF 18k 137k

GIF 4k 8k

JPEG - 50% 15k 16k



Options

The SnagIt/32 Options drop-down menu is shown below. Click an option for information about it.

Clipboard Chain 

Color Boost… 

Color Substitution… 

Change Hotkeys… 

Capture Timer… 

Scale… 

Preferences… 

Save Setup 

The SnagIt/32 Options menu lists additional SnagIt/32 features and options. The options listed above can all be set, then saved 
for future sessions using Save Setup.



Using SnagIt/32 Help

The SnagIt/32 Help drop-down menu is shown below. Click an option for information about it.

Quick Help… 

Capture Wizard… 

Help Index 

How to Use Help 

System Info… 

About SnagIt/32… 



Screen (Input)

Click the Screen option from the SnagIt/32 Input menu to capture the entire Windows desktop (everything visible on the screen).

To capture an image of the Windows desktop:

1 Set the input parameter to Screen.

2 To include the cursor in your captured image, click Include Cursor from the Input menu or Toolbar.

3 Press your hotkey combination.

NOTE: Auto Scroll is not available with this option.



Entire Window (Input)

Click the Entire Window option from the SnagIt/32 Input menu to capture an entire user selected window. The captured image 
will include the border, title bar, menu bar, scroll bars and caption line.

To capture an image of a window:

1 Set the input parameter to Entire Window.

2 To perform a scrolling capture of the contents of a vertically scrollable window, click Auto Scroll from the Input menu or 
Toolbar.

3 Press your hotkey combination.

4 The cursor will change to a finger pointer. Select the desired window by positioning the finger pointer inside the window and 
clicking the left mouse button.

NOTE: Include Cursor is not available with this option.

WINDOW SELECTION TIP:

To be sure that SnagIt/32 captures the entire window , position the finger pointer in the window's title bar before you click the 
left mouse button to select the window.
Other items within a window, such as the [OK] and [Cancel] buttons, are actually small windows. If you select one of these 
items with the finger pointer, you will only capture that item instead of the entire window.



Window Client Area (Input)

Click the Window Client Area option from the SnagIt/32 Input menu to capture the main body of the window inside the window 
borders. It does not include the window borders, title bar, menu bar, scroll bars or caption line.

To capture an image of a Window Client Area:

1 Set the input parameter to Window Client Area.

2 To perform a scrolling capture of the contents of a vertically scrollable window, click Auto Scroll from the Input menu or 
Toolbar.

3 Press your hotkey combination.

4 The cursor will change to a finger pointer. Select the desired window by positioning the finger pointer inside the window and 
clicking the left mouse button.

NOTE: Include Cursor is not available with this option.



Last Active Window (Input)

Click the Last Active Window option from the SnagIt/32 Input menu to capture the last active window (the window that has the 
focus on the Windows desktop when SnagIt/32 is invoked).

To capture an image of the last active window:

1 Set the input parameter to Last Active Window.

2 To perform a scrolling capture of the contents of a vertically scrollable window, click Auto Scroll from the Input menu or 
Toolbar.

3 To include the cursor in your captured image, click Include Cursor from the Input menu or Toolbar. If you are using Include 
Cursor in conjunction with Auto Scroll, the cursor can only be captured in a scrollable window as part of the initial screen.

4 Press your hotkey combination.

NOTE: The Last Active Window Input option may not function as expected when the SnagIt/32 system tray Capture option 
has been selected. This is due to the window focus shifting to the system tray when it is selected. This, in effect, makes the 
system tray the Last Active Window 



Region (Input)

Click the Region option from the SnagIt/32 Input menu to capture a user defined rectangular region of the screen.

To capture a user defined area as an image:

1 Set the input parameter to Region.

2 To perform a scrolling capture of the contents of a vertically scrollable window, click Auto Scroll from the Input menu or 
Toolbar.

3 Press your hotkey combination.

4 The cursor will change to a hand holding cross hairs. Position the cross hairs in the upper left corner of the region you want to
capture.

5 If you ARE NOT using Auto Scroll, press and hold the left mouse button. “Drag” the pointer diagonally, to the lower right 
corner of the region. You will see a rectangular outline defining the region SnagIt/32 will capture.

6 If you ARE using Auto Scroll, locate the top of the scrollable area of the screen that you wish to capture. Press and hold the
left mouse button. “Drag” the pointer vertically until you have reached the bottom of the area to be captured. “Dragging” the 
pointer beyond the lower limit of the window will cause the window to scroll automatically.

7 When you have outlined the region you want to capture, release the mouse button to perform the capture.

NOTE: Include Cursor is not available with this option.



BMP File (Input)

Click the BMP File option from the SnagIt/32 Input menu to capture an image stored in a Windows bitmap file.

To capture an image of a BMP file:

1 Set the input parameter to BMP File.

2 Press your hotkey combination.

3 Enter the name of the file containing the image you want to capture.

4 Click the [Open] button.



Clipboard (Input)

Click the Clipboard option from the SnagIt/32 Input menu to capture the contents of the Windows clipboard.

To capture an image from the Clipboard:

1 Set the Input parameter to Clipboard.

2 Press your hotkey combination.



Full-screen DOS (Input)

Click the Full-Screen DOS option from the SnagIt/32 Input menu to capture the contents of a full-screen MS-DOS window. 
Selecting this option actually automates the setting of two SnagIt/32 parameters. The Clipboard Chain option will be enabled. 
This will activate SnagIt/32 whenever there is Clipboard-related activity, specifically when the <Print Screen> key* is used 
during an MS-DOS session to perform a full screen capture. Correspondingly, the SnagIt/32 Input parameter is set to Clipboard
to instruct SnagIt/32 to use the captured information.

*NOTE: If you will be capturing full screen MS-DOS windows, do not click the <Print Screen> key as the SnagIt/32 activation 
hotkey. This will interfere with the normal <Print Screen> key function in MS-DOS.

To capture an image from a full-screen MS-DOS session:

1 Set the Input parameter to Full-screen DOS.

2 Click your desired Output option.

3 Run your MS-DOS application from Windows, in a full-screen MS-DOS window.

4 When the image you want to capture is on the screen, press the <Print Screen> key.

5 SnagIt/32 will minimize your MS-DOS session to an icon**. SnagIt/32 will then display status and or input windows relevant to
the output you have selected. When SnagIt/32 has finished processing, click the MS-DOS icon to re-enter your MS-DOS 
session.

**NOTE: If you have selected File, Automatic File Naming as your Output, the MS-DOS window will not be minimized and 
status messages will not appear.



Include Cursor (Input)

Click the Include Cursor option from the SnagIt/32 Toolbar, or Input menu, to include your cursor in the image that you want to 
capture. This option is only available if you have selected the Screen or Last Active Window options from the SnagIt/32 Input 
menu.

To include the cursor pointer in your image:

1 Click the [Include Cursor] button or Input menu option, in combination with either the Screen or Last Active Window 
options.

2 Press your hotkey combination.



Auto Scroll (Input)

Click the Auto Scroll option from the SnagIt/32 Toolbar, or Input menu, to capture the extended contents of a window 
containing a vertical scroll bar. This option is only available with the Entire Window, Window Client Area, Last Active Window 
and Region Input options. 

NOTE: This option is application dependent and may not function with all Windows applications. This option may not function 
correctly with windows that contain moving elements.

To enable the capture of a scrolling window as a single image:

1 Click [Auto Scroll] button, or Input menu option, in combination with the Entire Window, Window Client Area, Last Active 
Window or Region Input options.

2 Press your hotkey combination.

3 Use your cursor to determine the “scrollable” areas of the screen. 

Those areas containing a scrolling window that SnagIt/32 can capture as a single image will cause the cursor to display a 
finger pointer , or crosshairs, with a scrolling page attached. The window to be captured will also be outlined by thin dashed 
box. 

NOTE: Most application windows are actually comprised of many smaller, information and control windows, some of which 
may also be scrollable. Verify that you are selecting the correct window by looking for the thin dashed box around the 
perimeter of the window.

Those areas SnagIt/32 has determined are not scrollable will cause the cursor to display the normal finger pointer or 
crosshairs (These areas can still be captured, but the Auto Scroll option will be ignored.)

4 When you have found the desired scrolling region, click it with the left mouse button. If you are selecting a Region, you would
continue to hold down the left mouse button to define the length of the area to be captured. To define an area beyond the 
displayed area, drag the mouse beyond the window’s lower limit and the window will scroll accordingly.

5 Releasing the left mouse button begins the capture process. 

6 The capture process will continue until the lower limit of the designated scrolling window has been reached. The left mouse 
button may be used at any time to prematurely stop and save the capture. The right mouse button may also be used to 
terminate the capture, but the results will not be saved.

NOTE: Some applications, most notably spreadsheets, have no lower vertical scrolling limit. These applications should be 
captured using the Region Input option or manually terminated to avoid potential problems with unusually large file sizes and 
limited system resources.



Printer (Output)

Click the Printer option from the SnagIt/32 Output menu to send the captured image to a printer. 

The Printer Output Setup dialog box allows you to:

1 Click your Default Windows Printer or another Specific Printer of your choice. 

2 Click the page Image Position of your printed output. Your choices are Upper Left, Lower Left, Center, Upper Right and 
Lower Right. 

3 Select the scale Options for the relationship of the image size to the printed page. The options are: 
· Fit Image on a Single Page - The image, regardless of length, will be proportionally scaled to fit on one page. Example: 

An Auto Scroll capture, normally 3 pages long, would be scaled equally in length and width to print on a single page. The 
resulting printed image would be 1 page long and 1/3 of its normal width.

· Maximize Image on a Single Page - The image will be made as large as possible to fit on a single page, while still 
preserving the proper aspect ratio of the original.

· Proportional Scale - The size relationship between the width of the area being captured and the width of the screen will 
be used to determine the width of the printed image in relationship to the width of the printed page. Example: An image half
the width of your screen will be scaled to print at half the width of the printed page.

· Auto Scale - The width of the captured image will be scaled to equal the width of the page. The length will be 
proportionally scaled and may exceed the length of a single page. Example: An image 2 inches wide and 6 inches long will 
be scaled by an approximate factor of 4 to fit the printed page width. The length will also be scaled by the same factor, 
resulting in a printed image 2 1/2 (24 inch) pages in length.

· Manual Scale - The user can apply a scale factor to the image to reduce or increase its size on the printed page. The 
default scale of 1.00 is equal to printed image obtained with the Proportional setting. Example: A scaling factor of 2.00 
would double the height and width of the printed image.

The default settings for Printer Output Setup are Default Windows Printer, image position is Upper Left and image scaling is 
set to Fit Image on a Single Page. To return the Printer Output Setup settings to these values, click the [Default] button.

When you have finished selecting your Printer Output Setup settings, click [OK] to begin printing.

While SnagIt/32 is printing, a status box will be displayed. To stop the printing process, click [Cancel] at any time.



Clipboard (Output)

Click the Clipboard option from the SnagIt/32 Output menu to send the captured image to the Windows clipboard. Once an 
image is in the clipboard, you can paste it into another Windows application or save it as a clipboard file (.CLP).



File (Output)

Click the File option from the SnagIt/32 Output menu to save the captured image to a file. With this option you can save your 
files in six graphic file formats. 
· Specify the graphic file format type for your saved image. Select BMP or Compressed BMP for a Windows Bitmap file, PCX 

for a PC Paintbrush file, TIF for a Tag Image File, GIF for a or Graphics Interchange Format file or JPEG for a JPEG 
Compressed Graphic file. 

The JPEG option also allows you to select the level of image quality you would like to retain. The valid levels are 1% to 99%. 
Example: A setting of 75 will retain 75% of the original image quality. 

NOTE: The file format you choose can have a dramatic effect on the saved file size. The following are examples of one image 
(256 colors, 510 pixels by 270 pixels) saved in various file formats.

Monochrome Color / Grayscale

BMP 18k 137k

BMP(Compressed) 18k 23k

PCX 5k 21k

TIF 18k 137k

GIF 4k 8k

JPEG - 50% 15k 16k

· If you would like SnagIt/32 to automatically name and sequentially number your saved images, click the Automatic File 
Naming checkbox. In the File Name Prefix dialog box , specify the prefix of the named series you would like SnagIt/32 to use
when it saves a file automatically (the default is SNAG-). As long as this option remains in effect, whenever SnagIt/32 saves a
file, it will give the file a name composed of the File Name Prefix and a sequential number (i.e., SNAG-1, SNAG-2...)

· Specify the Automatic File Naming output drive and directory in the File Output Directory dialog box. You have the option 
of entering the information manually or clicking [Browse...] to conduct a drive and directory search.

· If you do not click Automatic File Naming, you will prompted during each capture for a filename, drive and directory into 
which the image file should be saved.

· Click the [OK] button when you are finished.

NOTE: The graphic file format selected will also be used to define the file type used as a mail note attachment when the Send
Mail output option is selected.



Send Mail (Output)

NOTE: The Send Mail output option is only supported if you have a 32-bit MAPI mail client installed (e.g., Microsoft 
Exchange).

Use this option to send captured images and optional short messages to e-mail recipients. This option can be useful in two ways:
· Occasionally sending a screen or a few screens to addresses to be selected each time they are sent.
· Setting up a regular address (format determined by the e-mail system) to which screen(s) will always go.

1 Click the Send Mail… option from the SnagIt/32 Output menu.

The Send Mail Setup dialog box appears.

2 The default radio-button is Prompt each time for e-mail settings. Leave this option as is if you want to be prompted for the 
e-mail information each time a capture is ready for output to mail.

3 If you want to send captures to the same e-mail destination each time, without prompting for the address each time, click 
Don't prompt. Use preset e-mail defaults. The following fields are enabled:
· Recipient name: a name found in the user’s MAPI address book.
· Specific address: (optional field if the name is provided). This field is provider-specific, e.g. FAX:517-333-1888 or 

SMTP:snagit@techsmith.com.

NOTE: Any name and address protocol supported by the MAPI-compliant e-mail system can be used to send to (for 
example) multiple (group) addresses, fax numbers, or Internet e-mail addresses.

· Subject: Text that appears in the subject heading.
· Message Text: E-mail text message. Limited to 255 chars.

When you exit the dialog, the Send Mail… option is selected and a check mark appears beside the choice on the drop-down 
Output menu. This means output will be directed to e-mail until you select a different output option.



Preview Window (Output)

Click the Preview Window option from the SnagIt/32 Output menu, or from the toolbar  , to enable captured image 
previewing prior to output. This option can be very useful when selecting SnagIt/32 color, print and content options that would 
otherwise require repetitive and time consuming printed output. Once the image has been viewed, you can then choose to 
continue creating the output, cancel the current capture or redirect the capture to the printer.

When Preview Window has been selected, captured images will appear in a separate viewing window prior to being output. 
Because the Preview Window is a separate window, you can make changes in your SnagIt/32 configuration, perform a new 
capture and view the new image results without having to close the Preview Window.

Once the image has been reviewed, you can continue processing the image output by clicking Finish Output  or you can 
cancel output processing by clicking Cancel Output 

 .

You also have the option of overriding the current Output destination and sending the image to the printer. To redirect the image 
output to the printer, click File > Print or File > Print Preview from the Preview Window menu bar. SnagIt/32 will use the 
current Printer Output settings to compose the image on the page.

NOTE: If your current Output selection was Printer, the [Finish Output] button and File > Print menu options will produce 
the same result.



Monochrome (Format)

Click the Monochrome option from the SnagIt/32 Format menu to convert the captured image to monochrome (black and 
white). 

With monochrome images, the intensity threshold level determines the amount of black and white that will appear in the output 
image. When the captured image consists of predominantly one color, or a small number of similar colors, the converted image 
can end up looking too dark or too light.

When you click Monochrome from the format menu, a dialog box will appear, allowing you to customize the intensity threshold 
for a particular image.

In general, you should not need to change the intensity threshold. (Click the [OK] button to accept the default.)

However, if a captured image looks too dark or too light, try adjusting the intensity threshold for the image, according to the 
following guidelines:
· If the image is too dark, lower the intensity threshold percentage.
· If the image is too light, raise the intensity threshold percentage.

To revert to the default intensity threshold setting, click the [Default] button.



Color (Format)

Click the Color option from the SnagIt/32 Format menu to retain all or part of the screen color information with the captured 
image. The Color option also allows you to specify the number of colors to retain with the Color Reduction setting. The number 
of colors you retain can have a dramatic effect on the quality of your output and size of your saved image files. You can select 
Reduce to 256 Colors, Reduce to 16 Colors or None, to retain all the original colors. We recommend using the Format, 
Dither Image option whenever Color Reduction has been selected. We also recommend experimenting with the various 
settings to determine which image quality and file sizes best suit your image requirements.

COLOR FORMAT TIP:

Even if you are using SnagIt/32 to print captured images to a standard, black and white printer, you can still leave the format 
option set to Color. The Windows printer driver for your printer will convert the image to grayscale-type output. In fact, most 
printed images will probably look their best if you set the format option to Color.
Unless you have a specific need to capture monochrome or grayscale images, we recommend leaving the format option set to
Color.



Grayscale (Format)

Click the Grayscale option from the SnagIt/32 Format menu to convert the captured image to a grayscale (black and white 
patterns that simulate gray).

This option is useful if your printer cannot print color images in black and white. (These printers are generally older models, and 
are relatively rare.) You should note, however, that converting images to grayscale is a pixel -by-pixel process, and can be slow.



Dither Image (Format)

Click the Dither Image option from the SnagIt/32 Format menu to apply a dithering (color emulation) pattern to the captured 
image. Dither Image is only available for the Color and Monochrome settings (Grayscale inherently applies a dithering pattern 
to simulate gray from combinations of black and white.) This option will only be applied during a color reduction, i.e., color to 
monochrome or when the Color Reduction option is applied, restricting the output to 256 or 16 colors.

This option is most effective on images that contain areas that blend gradually from color to color (Photographs, artwork with 
gradient backgrounds, etc.). It is least effective with areas that contain blocks of color (Graphs, screen icons, standard text, etc.).



Clipboard Chain (Options)

Click the Clipboard Chain option from the SnagIt/32 Options menu to have SnagIt/32 capture the contents of the Windows 
clipboard each time you send something new to the clipboard.

The Clipboard Chain option on the Options menu is a toggle, which is either on or off. To select this option:

1 Click the Input option Clipboard,

2 Click any other Output option other than Clipboard, and

3 Click the Clipboard Chain option on the Options menu.

You can use the Clipboard Chain option to capture screens from a full-screen MS-DOS window. When you are working in a full-
screen MS-DOS session, pressing the <Print Screen> key* causes Windows to copy the screen to the clipboard. If you have 
selected the Clipboard Chain option, SnagIt/32 automatically copies the MS-DOS screen image to the specified output device 
(printer, graphic file or mail note).

*NOTE: If you will be capturing full screen MS-DOS windows on Windows NT, do not click the <Print Screen> key as the 
SnagIt/32 activation hotkey. This will interfere with the normal <Print Screen> key function in MS-DOS.



Color Boost (Options)

Click the Color Boost option from the SnagIt/32 Options menu to adjust the color palette of a captured image. This option gives
you custom control of the captured image’s RGB (Red/Green/Blue) values. You can use it to:
· Lighten or darken the captured image by altering its color palette;
· Invert the colors of the captured image; or
· Separate an image into its RGB components.

You can use Color Boost to adjust the color intensities for the red, green and blue portions of each pixel. On the Color Boost 
dialog box, you can control the pixel color intensity in two ways:
· Control color saturation by increasing or decreasing the intensity level of individual colors by a percentage of the original 

value. You do this by adjusting the values of the three slider bars. The value for each bar (color) ranges from -100% to 
1000%. The default value is 100%, which means that SnagIt/32 does not change the color value of the original image.

· Control hue by adding or subtracting intensity levels for each color range. You do this by entering an offset amount, ranging 
from -255 to 255, in the Red, Green and Blue Color Enhance boxes. The default value is 0, which means that SnagIt/32 
does not change the color range of the original image.

Once you have modified the RGB values, you must check the Use Color Boost box if you want SnagIt/32 to use these values 
when outputting the captured image.

To restore the default color values, click the [Default] button.

Clicking the [Inverse] button will set the RGB slider bar and Color Enhance values to values that invert the captured images.

To output inverse images, click the [Inverse] button. SnagIt/32 will output captured images with inverted light and dark values. 

INVERSE IMAGE TIP:

The Inverse option is particularly handy when you are trying to capture full screen MS-DOS windows. Often, these screens 
appear as light or white letters on a dark background. When you click [Inverse], SnagIt/32 will output the image as dark letters
on a light background.

Click the [OK] button to apply the specified Color Boost values.



Color Substitution (Options)

Click the Color Substitution option from the SnagIt/32 Options menu to replace a designated color, or range of colors, with a 
preferred color of your choice. This option gives you creative control of the captured image’s color content. You can use it to:
· Save printing supply costs by substituting white for black in image backgrounds;
· Improve readability by applying a higher contrast color to text; or
· Enhance the clarity of black and white printed materials by replacing specific color/grayscale intensity.

You can use Color Substitution to replace a specific color by selecting the color from the area on the screen using the Color 
Picker, by designating its unique red, green and blue components or by selecting the color from a standard color palette.
· To select a color from an area being displayed on the screen, click the [Select] button. This will invoke the SnagIt/32 Color 

Picker and the cursor will change to an eye dropper symbol  . Move the Color Picker to an area of the screen that 
contains the color you would like to change. Once the tip of the color picker is over the desired area, click once with the left 
mouse button. The color you have chosen will be displayed in the color chip directly above the [Select] button. 

NOTE: In the current Windows 95 environment, the color picker will only work with a 256 color display palette. Using the color 
picker with displays containing a broader range of colors will produce inaccurate results.

Also keep in mind that some colored areas are actually a composite of many individually colored pixels. In this case it may be 
possible that when using the Color Picker to select various pixels in the same area, a variety of very different colors could be 
obtained. If this happens and the color selected is incorrect, simply click the [Select] button to repeat the Color Picker process 
until the color is found. To cancel the Color Picker process at any time, click the right mouse button.

NOTE: While the Color Picker cursor is in use your screen will be unavailable to other applications, including additional 
SnagIt/32 screen captures.

· To specify a color by its RGB (red, green and blue) components, enter the red, green and blue values in the spaces provided 
in the Original Color section of the dialog box. Valid values are from 0 (none of this color) to 255 (maximum amount of this 
color). As you enter the RGB components, the color combination will be displayed in the color chip to the right. Black is 
designated by the absence of all color (0, 0, 0) and white is designated by the presence of all colors (255, 255, 255).

· Another alternative for specifying a color is to select it from an existing color palette. To use the color palette, double click on 
the color chip directly above the [Select] button. 
· The top portion of the palette represents 48 commonly used basic colors. To use any of the basic colors simply select the 

color and then click [OK]. 
· The lower portion of the palette is reserved for 16 custom colors that are user defined. To define a custom color click 

Define Custom Colors>>. This will display a color spectrum chart that contains all the possible hue and saturation 
combinations. You can use the mouse to select a point on the chart or you can specify the values manually. The hue value 
represents a specific 2 color combination point in the transition of color from red to green to blue and back to red. The 
saturation value, which ranges from 0 to 240, determines the purity of the color combination. The lower the saturation 
value, the more influence that a third color will have and thus the more “muddy” the color will appear. A saturation value of 
0 will produce a color where all color values have an equal influence, medium gray (127, 127, 127). The luminance, or 
brightness, of a color is controlled by the slider bar to the right. Luminance controls the amount of white (value of 240) or 
black (value of 0) that is used to lighten or darken the color. A luminance value of 120 has no effect, and displays the 
original color. Once the color has been defined, clicking Add to Custom Colors will place the color on the Custom Color 
palette.

NOTE: Custom Colors can not be saved from one SnagIt/32 session to the next. Each time SnagIt/32 is restarted, the 
default Custom Color palette will be displayed.

· The Color Accuracy value allows you to specify the range of similar colors that should be included in the substitution. 
Selecting the default value of 100% will provide a color substitution for the one color designated. Selecting a lower value will 
increase the range of colors for which the color substitution will be made. This can be useful in situations where single color 
substitution is not achieving the desired effect.

Once you have specified the color, or range of colors, that you would like replaced, you can then specify the replacement color 
using the same options in the Substitute Color section.

Once the substitute color has been selected, click Use Color Substitution to apply your choices to subsequent SnagIt/32 
screen captures.

To restore the default color values, click the [Default] button.



Change Hotkeys (Options)

Caution: While SnagIt/32 allows users the flexibility to designate their hotkey(s), you should take care to use keys 
and or key combinations that are not used in normal typing or by your other software applications.

1 Click the Change Hotkeys option from the SnagIt/32 Options menu to customize the hotkey(s) you will select to capture an 
image or to hide/unhide the SnagIt/32 icon.

2 Select Capture keys - Allows you to define the keys you will press when you want to capture an image. Check the 
combination of boxes for <Ctrl> + <Shift> + <P> and a keyboard character of your choice. You can use an alphabetic 
character (A-Z), numeric character (0-9), a function key (F1 - F12) or the <Print Screen> key*. Enter a character by typing it 
in the box, or use the spin box arrow controls to select it from a list. The default keys are <Ctrl> + <Shift> + <P>.

3 Select Hide/Unhide keys - Allows you to define the keys you will press to hide or display SnagIt/32 on your desktop. Check 
the combination of boxes for CTRL, SHIFT, and ALT and a keyboard character of your choice. You can use any alphabetic 
character (A-Z), numeric character (0-9) or function key (F1 - F12). Enter a character by typing it in the box, or use the spin 
box arrow controls to select it from a list. The default keys are <Ctrl> + <Shift> + <X>.

4 Select Repeat Last Capture keys - Allows you to define the keys you will press to have SnagIt/32 repeat the last area 
captured. Check the combination of boxes for CTRL, SHIFT, and ALT and a keyboard character of your choice. You can use 
an alphabetic character (A-Z), numeric character (0-9) or a function key (F1 - F12). Enter a character by typing it in the box, 
or use the spin box arrow controls to select it from a list. The default keys are <Ctrl> + <Shift> + <R>. 

For more detail on Repeat Last Capture, see also:
Repeating the Last Capture 

*NOTE: If you select the Print Screen key as the SnagIt/32 activation hotkey on Windows 95, the <Ctrl> and <Shift> keys 
are not supported. Also, if you need to capture full screen MS-DOS windows on Windows NT, do not select the Print Screen 
key as the SnagIt/32 activation hotkey. This will interfere with the normal Print Screen key function in MS-DOS.

To restore the SnagIt/32 default hotkey combinations, (<Ctrl> + <Shift> + <P> to activate, <Ctrl> + <Shift> + <X> to 
hide/display and <Ctrl> + <Shift> + <R> to repeat the last capture), click the [Default] button.

Example:

If you want to use the key combination <Ctrl> + <Shift> + <C> to capture an image, you would check the CTRL and ALT boxes 
under Select activation key, and enter the letter C. Then, to capture a screen, you would hold down the <Ctrl> and <Alt> keys 
while you press C.



Repeating the Last Capture

The default hotkey sequence for repeating the last capture is <Ctrl> + <Shift> + <R>. When you press this key combination, 
SnagIt/32 will capture the last area chosen using the previous Input and Output options.

The effect of repeating the last capture will vary according to the Input option selected.

If your Input 
selection was:

Repeat Last Capture will:

Screen Capture the entire screen again

Window Capture the window area of the last 
window captured. The only requirement 
is that the window must still be open on 
the desktop. Please note that this option 
will not bring the window to the 
foreground. If the window is layered 
beneath another window, SnagIt/32 will 
capture the image currently displayed in 
the window area layered above the 
selected window area's position and 
size.

Window Client
Area

Capture an area similar to the one 
described above in Window. The 
difference will be that only the window’s 
client area will be captured.

Last Active 
Window

Capture the current contents of the 
application window that was used when 
Last Active Window was previously 
selected. This may, or may not, be the 
currently active window.

Region Capture the same region previously 
defined by the user in the last Region 
capture.

BMP Capture the same BMP file specified 
during the last capture. Please note that 
you will not be prompted to enter a 
different BMP filename.

Clipboard Capture the current contents of the 
clipboard.

Full-Screen 
DOS

Capture the contents of the clipboard. 
Note: As with all the SnagIt/32 hotkeys, 
the repeat capture key will not work 
while a full screen DOS session is 
displayed.

None Capture the current saved default Input 
selection.

To change your Repeat Last Capture hotkey sequence, click Options > Change Hotkeys.

CAUTION: While SnagIt/32 allows users the flexibility to designate their hotkey(s), you should take care to use keys 
and or key combinations that are not used in normal typing or by your other software applications.



Capture Timer (Options)

The Capture Timer feature of SnagIt/32 allows you to set the program up to capture screens at predefined times. This can be 
useful, for example, for batch processes that run on a regular basis and require a screen shot as part of its output.

In timed capture mode, the hide and repeat hotkeys still do what they do. The Capture Timer feature requires Input and Output
options to be set so that the captures will run unattended. (That is, set up the capture so that you do not need to be prompted for
an output filename or an e-mail recipient). If SnagIt/32 detects an invalid combination of capture options, the SnagIt Status 
Display indicates "Timer unavailable" and the timer will not start. In this case, SnagIt works the same as if it were in normal 
mode.

To set the Capture Timer:

1 Click Options > Capture Timer….

The Capture Timer Setup dialog box appears.

2 Click the checkbox “Enable Timer-Activated Capture.”

3 Set the timed capture frequency in Hours, Minutes or Seconds (whole numbers only; no decimals). You can specify any unit
but no combinations.

After you have performed the next capture, SnagIt/32 will automatically perform captures at the timed intervals you specify 
using the options currently set.

4 To stop the timed capture sequence you have started, press the [Stop] button on the SnagIt/32 toolbar or press the hotkeys.

NOTE: Stopping the sequence you have started does not shut down timed captures; it just suspends them. You need to 
perform the next step to shut down the feature.

5 To shut down the feature:
· Click OFF the checkbox “Enable Timer-Activated Capture” on the Capture Timer Setup dialog box.
· Press the hotkey sequence (you get a dialog that asks “Do you wish to stop timed captures?” to which you can answer 

[Yes] to end timing).
· Exit SnagIt/32 without saving setup.



Scale (Options)

Click the Scale option from the SnagIt/32 Options menu to apply a real scaling factor to a captured image before SnagIt/32 
outputs the image to a File, the Clipboard or to Mail. This option is ignored if the Output selected is Printer.

When you click the Scale option, a dialog box will be displayed. The scale factor you select will reduce the size of the image, if it 
is less than 1.00, or enlarge the image, if it is greater than 1.00.
· A scaling factor of .50 will produce an image 50% smaller in length and width than the original. This factor would be 

appropriate for full screen captures being sent as mail note attachments. The resulting image and file size would be 25% of a 
similar full scale capture.

· A scaling factor of 1.00 means the output image will be the same size as the captured image. A factor of 1.00 will usually be 
appropriate for captures to the Windows clipboard and to BMP , PCX, TIFF or JPEG files.

· A scaling factor of 3.00 means the output image will be three times as large, in length and width, as the original captured 
image. The resulting image and file size would be 900% of a similar full scale capture.

SCALE OPTION TIP:

Integer values (whole numbers) scale faster than scale values with non-zero decimal places. Setting the scale value to a 
whole number will give you the best performance.



Preferences (Options)

The Preferences item on the SnagIt/32 Options menu allows you to set your preferences for Audible Alert, Auto Scroll, and 
Time and Date Stamp. Clicking Preferences displays the Preferences dialog box. Refer to the following for details:

Audible Alert 

Auto Scroll 

Time and Date Stamp 



Audible Alert (Options Preferences)

The Audible Alert can be set to make an audible sound whenever a capture is started or finished or both. To use this feature:

1 Click the Preferences… option from the SnagIt/32 Options menu.

The Preferences dialog box appears.

2 In the dialog box, click ON the checkboxes you want:
· Click Audible Alert when Hotkey is Pressed to indicate that SnagIt/32 should give you an audible signal when it begins 

input processing.
· Click Audible Alert when Capture is Finished to indicate that SnagIt/32 should give you an audible signal when it has 

completed output processing.

3 Click the [OK] button, when you are finished selecting your Alert options.

4 Disable Audible Alerts by clicking the checkboxes OFF.



Auto Scroll (Options Preferences)

The Auto Scroll Advanced Options can be set from the Preferences dialog. To set Auto Scroll Advanced Options:

1 Click the Preferences… option from the SnagIt/32 Options menu.

The Preferences dialog box appears.

2 In the dialog box, click ON the checkboxes you want:
· Clicking Foreground the Scrolling Window will cause any scrolling window that is selected for capture to be brought to 

the foreground. This forces the scrolling window to be visible during the scrolling process. If this option is not selected, 
scrolling windows are not forced to the foreground. This option applies to all Input options that permit the use of the Auto 
Scroll option (Entire Window, Window Client Area, Last Active Window, and Region). The default for this option is 
enabled (checked). Disabling this option may resolve problems that can occur when bringing a scrolling window to the 
foreground has an undesirable side effect (e.g., bringing the window to the foreground causes 3D animation to become 
active).

· Clicking Scroll from Top of Document will configure the Auto Scroll feature to always capture scrolling windows from the
top of the document, for a non-region scrolling capture. Deselecting this option will configure the Auto Scroll feature to 
capture scrolling windows from the current windowed scroll position, for a non-region scrolling capture. The default for this 
the option is enabled (checked).

3 The checkboxes are toggles that stay in the configuration you place them until you go back and change them.



Time and Date Stamp

The Write datetime stamp on output image can be set from the Preferences dialog. This places a small box in the lower left 
corner of the captured images with time of day and date like this:

13:41:46  21-Feb-1997
To set this feature:

1 Click the Preferences… option from the SnagIt/32 Options menu.

The Preferences dialog box appears.

2 In the dialog box, click ON the checkbox: Write datetime stamp on output image.

3 The checkbox is a toggle that stays in the configuration you place them until you go back and change it. Click it OFF to 
disable this feature.



Save Setup (Options)

Click the Save Setup option from the SnagIt/32 Toolbar, or Options menu, to save SnagIt/32's current configuration options for 
future SnagIt/32 sessions.

Clicking Save Setup will save the current values for the following settings:
· Input option (Screen, Entire Window, etc.)
· Output option (Printer, Clipboard, File, Mail, etc.)
· Format option (Color, Monochrome, or Grayscale), including Intensity Threshold for White, if applicable
· Alert settings
· Clipboard Chain toggle
· Color Boost settings
· Scale settings
· Hotkey settings
· Selected printer



Quick Help (Help)

Clicking Quick Help from the Help menu provides an instant overview of SnagIt/32 essentials. You can also use this option to 
remind yourself what the currently-set hotkey combination is.

Here is the information found in Quick Help:

1 Select the input type you wish to capture from the INPUT menu.

2 Select the desired output device from the OUTPUT menu.

3 To capture the selected input, press <Your hotkeys displayed here>.

NOTE: The hotkey combination on Quick Help changes to the ones you select using Options > Change Hotkeys….



Help Index (Help)

SnagIt/32 has a Help system that gives you on-line access to the manual. The index is your starting place to go into one of three
Help access methods, each listed on the tabs at the top of the Help Contents dialog:
· Contents: Displays high-level topic areas. To get detailed topics, double-click on the closed-book icon to expand the topic.
· Index: Shows all topics in alphabetical order. You can search through the topics by typing the first few words, if you know 

them.
· Find: If you don’t know the topic name, you can still find information in the Help topics by using the Find feature, which 

searches through the entire help system to find topics that contain the terms you type; you can select relevant topics by 
following the Find dialog instructions on screen.



How to Use Help (Help)

For information about how to use on-line Help, choose How to Use Help from the Help menu. This displays Windows Help 
topics.



System Info (Help)

Clicking System Info from the Help menu displays an information box that describes the screen mode that is set for your 
computer and the current default or selected printer type. You can use this information to make sure your system is set up the 
way you want for screen captures. If you want to change these settings, use the Windows Control Panel Display and Printers 
dialogs to select new ones.



About SnagIt/32 (Help)

Clicking About from the Help menu displays a dialog box listing the version number for this copy of SnagIt/32. It also contains 
copyright and license information.



SnagIt/32 Toolbar

The SnagIt/32 Toolbar provides convenient access to the following options:

Include Cursor 

Auto Scroll 

Preview Window 

Save Setup 

Capture Wizard 

Help 



Include Cursor (Toolbar)

Clicking the [Include Cursor] button enables the capturing of your cursor in the selected screen image. This option is only 
available with the Screen and Last Active Window Input options.

Also see:
Include Cursor (Input Menu) 



Auto Scroll (Toolbar)

Clicking the [Auto Scroll] button enables the capture of windows containing a vertical scroll bar. This option is only available 
with the Entire Window, Window Client Area, Last Active Window and Region Input options.

Also see:
Auto Scroll (Input Menu)
Auto Scroll (Options Preferences Menu) 



Preview Window (Toolbar)

Clicking the [Preview Window] button enables the viewing of a captured image prior to creating the selected output. Once the 
image has been viewed, you can then choose to continue creating the output or to cancel the current capture.

Also see:
Preview Window (Output Menu) 



Save Setup (Toolbar)

Clicking the [Save Setup] button saves SnagIt/32's current configuration options as the default for future SnagIt/32 sessions.

Also see:
Save Setup (Options Menu) 



Capture Wizard (Toolbar)

Clicking the [Capture Wizard] button starts the Capture Wizard dialog to pace you through the setup of a new screen capture.

Also see:
How to Use the Capture Wizard 
Quick Start 



Help (Toolbar)

Clicking the [Help] button gives you on-line access to the SnagIt/32 user manual.

Also see:
Help Index (Help Menu) 
How to Use Help (Help Menu) 
Using SnagIt/32 Help 



SnagIt/32 Main Screen Status Display

SnagIt/32 Status Information is displayed in white text on the lower half of the screen. This gives the Input, Output, Format 
and Options currently selected so that you can quickly see how SnagIt/32 is currently set up. Use the menus or Capture Wizard
to change options if needed.

Here’s an example with some options set:

The Status Information display shows the following:
· Input: The input selected is the Window Client Area. Auto Scroll is ON.
· Output is set to send Window Bitmap (BMP ) files to a selected directory and to sequentially provide filenames for the new 

files automatically (Auto Name ).
· Format: The capture will be in color and the image will be Dithered.
· Options have been set to scale the image to 1.5 times original size, to use the Clipboard Chain feature after sending the 

image to a Preview Window.



How Can I Change the Hotkey Combination?

When you install SnagIt/32, a set of keyboard keys are designated as the capture activation combination. The default, or 
standard, set of hotkeys are <Shift> + <Ctrl> + <P>.

You can change this combination any time you wish to your own preference.

For procedures, see:
Change Hotkeys (Options Menu) 



Using the SnagIt/32 System Tray Icon

If you are using Windows 95 or Windows NT 4.0 (or later), SnagIt/32 creates an icon  in the taskbar system tray. In addition 
to all of SnagIt/32’s configuration options being available in the system tray icon, screen captures can also be performed using 
the mouse instead of the activation hotkey (s).

Clicking the SnagIt/32 system tray icon with the right mouse button will display the list of SnagIt/32 configuration menu items (Input, 
Output, Format, Options and Help). Also displayed are the options to perform a Capture and to Exit SnagIt/32.

If SnagIt/32 currently has an open dialog box, clicking the system tray icon with the right mouse button will bring it to the 
foreground.

Clicking the system tray icon with a double click of the left mouse button will restore the SnagIt/32 application window. This will 
occur even if the application had been previously hidden. To again hide the application window, use the Hide/Unhide toggle 
hotkey(s) (<Ctrl> + <Shift> + <X> is the default).

To disable the creation of the SnagIt/32 system tray icon use the /t parameter in the command line used to start SnagIt/32.

NOTE: The Last Active Window Input option may not function as expected when the SnagIt/32 system tray Capture option 
has been selected. This is due to the window focus shifting to the system tray when it is selected. This, in effect, makes the 
system tray the Last Active Window. 

Also see:
SnagIt/32 Default Settings 



SnagIt/32 Default Settings

When you install SnagIt/32, it uses the following default options:
· Input is set to "Screen.” SnagIt/32 is configured to capture the entire Windows desktop. The Include Cursor option is 

enabled and the Auto Scroll option is disabled.
· Output is set to "Printer.” SnagIt/32 is configured to send the captured image to the Windows default printer. The image will 

be positioned in the upper left corner of the page and scaled to fit on a single page.
· Format is set to "Color.” SnagIt/32 will capture the image with the screen colors intact. (In most cases you can print images 

captured using this setting, even if your printer is not a color printer.)
· Hotkeys are set to <Ctrl> + <Shift> + <P> to activate SnagIt/32, <Ctrl> + <Shift> + <X> to Hide/Unhide the SnagIt/32 icon 

and <Ctrl> + <Shift> + <R> to repeat the last capture.
· Scale is set to 1.00. This means that SnagIt/32 will capture the image at its original size when the Output is File > Clipboard 

or Send Mail…. Image scaling is ignored when printer scaling options are applicable.

A summary of your current settings will always be displayed as a status line in the lower section of the SnagIt/32 Control 
window.



How Can I Capture the Whole Screen?

Sometimes you want to capture everything that shows on your computer screen, including all menus, active windows, an 
toolbars. You can do this by setting the Input option to Screen. When you set the Input option to Screen:
· A check mark appears next to the option on the Input drop-down menu to indicate it is selected.
· The Main Menu status area shows the Input option has been set to Screen.
· When you perform a capture, the entire screen is used as input.

For procedures, see:
Screen (Input Menu) 



How Do I Capture a Selected Window?

Sometimes you want to capture only a selected window, including all elements on the window such as: window frame, scroll 
bars, open menus, window control buttons, toolbars, and titles. You can do this by setting the Input option to Entire Window. 
When you set the Input option to Entire Window:
· A check mark appears next to the option on the Input drop-down menu to indicate it is selected.
· The Main Menu status area shows the Input option has been set to Entire Window.
· When you press the hotkeys to perform a capture, the mouse pointer changes to a finger pointer to allow you to select a 

window to capture.

For procedures, see:
Entire Window (Input Menu) 



How Can I Capture the Window Area Inside the Borders?

Sometimes you want to capture only some element within a window, such as: a box, bar, toolbar or an active window without 
frame, scroll bar, and titles. You can do this by setting the Input option to Window Client Area. When you set the Input option to 
Window Client Area:
· A check mark appears next to the option on the Input drop-down menu to indicate it is selected.
· The Main Menu status area shows the Input option has been set to Window Client Area.
· When you perform a capture, the mouse pointer changes to a finger pointer to allow you to select the client area you want. 

The selected client area is used as input.

NOTE: You may want to also turn on the Preview Window so you can see what you are capturing. The boundaries of window 
client areas are not always easy to determine by sight.

For procedures, see:
Window Client Area (Input Menu) 



How Can I Capture a Button or Box?

Sometimes you want to capture only some element within a window, such as a button. There are two possible methods to 
perform this type of capture:
· Set the Input option to Window Client Area and use the finger pointer to select the button or box.

NOTE: This may capture a larger area, for example, the entire button toolbar. If so, try a Region Capture.
· Set the Input option to Region and use the crosshair pointer to outline the button, box, or special area of the window that you

want.

NOTE: You may want to also turn on the Preview Window so you can see what you are capturing. The boundaries of window 
client areas are not always easy to determine by sight.

For procedures, see:
Region (Input Menu) 



How Can I Capture the Last Window that was Active?

Sometimes you want to capture the last active window before you started SnagIt/32. You can do this by setting the Input option 
to Last Active Window. When you set the Input option to Last Active Window:
· A check mark appears next to the option on the Input drop-down menu to indicate it is selected.
· The Main Menu status area shows the Input option has been set to Last Active Window.
· When you perform a capture, the last active window is used as input.

For procedures, see:
Last Active Window (Input Menu) 



How Can I Use SnagIt/32 to Define a Region of the Screen for Capture?

Sometimes you want to capture an region of a window that is not defined by borders or edges that SnagIt/32 can recognize. In 
this case, you will use a Region capture. When you set the Input option to Region:
· A check mark appears next to the option on the Input drop-down menu to indicate it is selected.
· The Main Menu status area shows the Input option has been set to Region.
· When you perform a capture, mouse pointer changes to a crosshair pointer to outline the special area of the window that you 

want.

NOTE: You may want to also turn on the Preview Window so you can see what you are capturing. The boundaries of window 
client areas are not always easy to determine by sight.

For procedures, see:
Region (Input Menu) 



How Can I Input an Image from a BMP Graphics File?

Sometimes you want to capture an image from an existing BMP file. When you set the Input option to BMP File:
· A check mark appears next to the option on the Input drop-down menu to indicate it is selected.
· The Main Menu status area shows the Input option has been set to BMP File.
· When you perform a capture, the Open File dialog appears for you to select a BMP file as input. After you select the file, it is 

processed just like any other SnagIt/32 capture.

NOTE: You may want to also turn on the Preview Window so you can see what you are capturing.

For procedures, see:
BMP File (Input Menu) 



How Can I Capture Whatever is on the Windows Clipboard?

Sometimes you want to capture an image from the Windows Clipboard. When you set the Input option to Windows Clipboard:
· A check mark appears next to the option on the Input drop-down menu to indicate it is selected.
· The Main Menu status area shows the Input option has been set to Windows Clipboard.
· When you perform a capture, whatever is currently on the clipboard (even text) is processed as a SnagIt/32 capture.

NOTE: You may want to also turn on the Preview Window so you can see what you are capturing. This is especially true if you
are uncertain what is on the clipboard.

For procedures, see:
Clipboard (Input Menu) 



How Can I Include the Cursor in My Screen Shot?

There are times you will want to include the cursor in certain types of screen capture you make to show the cursor position. 
SnagIt/32 makes it easy. When you set the Input option to Include Cursor:
· A check mark appears next to the option on the Input drop-down menu to indicate it is selected.
· The Main Menu status area shows:

¨ What Input option has been selected (Include Cursor only works with Screen and Last Active Window input options).
¨ Include Cursor is turned ON.

· When you perform a capture, the capture is processed with the cursor included.

For procedures, see:
Include Cursor (Input Menu) 



How Can I Capture Long, Scrolling Windows?

Sometimes you want to capture an image from a long window that scrolls off your screen. This is an powerful feature that allows 
you to capture larger screens, at higher resolutions that you could otherwise. When you set the Input option to Auto Scroll:
· A check mark appears next to the option on the Input menu to indicate it is selected.
· The Main Menu status area shows the Input option has been set to Auto Scroll.
· When you perform a capture, the entire large window is captured and processed through SnagIt/32.

For procedures, see:
Auto Scroll (Input Menu) 



How Can I Just See What it Would Look Like? (Preview On-Screen)

You can try any screen capture and preview it before sending it on to the final output. This can be useful for setting up a series of
captures. You can preview the setting various Input options, view the results with Output > Preview Window, and then re-set 
Input options to get the best final capture.

For details on using Preview Window, see also:
Preview Window (Output Menu) 



How Can I Quickly Preview, then Print?

You may have the need to preview every capture, or a series of them, before sending them to the printer. This can be helpful if 
you need to make slight changes in each capture, or have reason to suspect something may not get captured just the way you 
want.

1 First, from the Output menu, select the Printer… option and set the printer to use or accept the default.

2 Second, turn ON the Output > Preview Window option. This is a toggle; when the check mark appears beside the option on 
the menu, it is ON (selected).

3 Third, use the hotkeys to capture the screen as normal. The Preview Window appears with the screen shot as captured.

4 Finally, send the captured screen on its way to the printer by clicking on the green triangle  button of the Preview 
Window.

For details on using these features, see also:
Printer (Output Menu) 
Preview Window (Output Menu) 



How Can I Send it to a Printer?

There are times when you don’t want to save a screen capture as a file, but want to print out a paper copy of it. This is helpful in 
preparing specifications or for testing system features that require hard copy screen prints.

Send output to the printer without saving as a file by clicking Output > Printer. 

For details on using the Printer option, see also:
Printer (Output Menu) 



How Can I Put it on the Clipboard for Pasting in Another Program?

Many new programs accept graphic input from the Windows clipboard. You can place SnagIt/32 output on the Windows 
clipboard using the Output > Clipboard option.

Send output to the printer without saving as a file by clicking Output > Printer. 

NOTE: SnagIt/32 also accepts input from the Windows clipboard.

For details on using the Clipboard (Output) option, see also:
Clipboard (Output Menu) 



How Can I Save it as a File for Import into a Program Later?

Most desktop publishing layout, word processing, presentation, and graphics programs accept files in various formats as input. 
SnagIt/32 is the perfect way to save screen shots as graphics files in any of the following formats:
· Windows Bitmapped (BMP)
· BMP Compressed
· PCX
· Tagged Information File Format (TIF)
· CompuServe Graphics (GIF)
· JPEG

To output a screen shot to a file and select the file type to use, click Output > File… and then select the required format.

For details on using the File option, see also:
File (Output Menu) 



How Can I Send it to Someone Using E-Mail?

If you need to send screen shots to someone or a group using E-Mail and your E-Mail system is MAPI-compliant, you can use 
the Output > Send Mail… option to accomplish it. Destinations supported are the same as those supported by the E-Mail 
system.

For details on using the Send Mail option, see also:
Send Mail (Output Menu) 



Make a Series of Captures and Send Them to the Same Output

Here’s a real timesaver: you can set SnagIt/32 options the way you like, then make as many captures as you need without 
having to re-set them or change any configuration information at all. The options stay set the way you want them until you 
change them by either de-selecting options or selecting another option.

As long as you leave the Output Options set the same way, screen shots will be output the same way.



Change the Colors to Enhance Printing

There are some extensive controls for changing color intensities or substituting one color to another. This is accomplished using 
the following options:

Monochrome (Format Menu) 
Color (Format Menu) 
Grayscale (Format Menu) 
Dither Image (Format Menu) 
Color Boost (Options Menu) 
Color Substitution (Options Menu) 



Substitute Colors to Change Screen Appearance

You can select an element on a screen you want to capture, take a sample of its color, then substitute another color for that one 
in the final captured screen. This is a powerful feature that allows you to fine-tune your captures the way you need for output. 
You use the Options > Color Substitution… menu to make these adjustments.

For details on using the Color Substitution option, see also:
Color Substitution (Options Menu) 



Change Hotkeys

It is easy to change hotkeys if you don’t want to use the default <Ctrl> + <Shift> + <P> or find it causes conflicts with other 
Windows programs. The Options > Change Hotkeys… menu allows you to select from one to three keys to use for the 
following:
· Hotkeys to capture screen
· Hotkeys to repeat a capture
· Hotkeys to hide or unhide the SnagIt/32 screen on your Windows desktop

For details on changing the various hotkey settings, see also:
Change Hotkeys (Options Menu) 



Make a Timed Capture

The Capture Timer feature of SnagIt/32 allows you to set the program up to capture screens at predefined times. This can be 
useful, for example, for batch processes that run on a regular basis and require a screen shot as part of its output.

For details on using the Capture Timer, see also:
Capture Timer (Options Menu) 



Set an Audible Alert When Capture Starts or Finishes

SnagIt/32 runs silently unless you tell it to “speak up.” You can use the audible alerts to let you know when a capture has begun 
or when one ends. This can be helpful if you have a lot going on and need a reminder. This is located under the Options > 
Preferences menu.

For details on turning on the Audible Alert feature, see also:
Audible Alert (Options Preferences Menu) 



Set Options for Auto Scrolling

You can change the way Auto Scrolling is accomplished by using the advanced options. Clicking Foreground the Scrolling 
Window will cause any scrolling window that is selected for capture to be brought to the foreground. Clicking Scroll from Top of
Document will configure the Auto Scroll feature to always capture scrolling windows from the top of the document, for a non-
region scrolling capture. This is located under the Options > Preferences menu.

For details on setting advanced options for the Auto Scroll feature, see also:
Auto Scroll (Options Preferences Menu) 



Affix a Time and Date Stamp to the Capture

This feature can be valuable if you need to keep records of when (what time and date) captures are made. You turn this feature 
ON using the general option: Write datetime stamp on output image. This is located under the Options > Preferences menu.

For details on affixing date and time to your captures, see also:
Time and Date Stamp 



Save Options Setup

This option simply save all other options you have set so that they will be available the next time you use SnagIt/32. If you do not
save them, the options revert to their previous state when you exit the program. It is controlled with the Options > Save Setup 
menu.

For details on using the Save Options feature, see also:
Save Setup (Options Menu) 



How Can I Capture a Full-Screen MS-DOS Session?

There are still plenty of opportunities to capture MS-DOS screen session. SnagIt/32 handles this chore in a way that automates 
the most tedious parts, like repeating the capture and inverting the colors. Click the Full-Screen DOS option from the SnagIt/32 
Input menu to capture the contents of a full-screen MS-DOS window.

For details on using the Full-Screen DOS option, see also:
Full-Screen DOS (Input Menu) 



How Can I Capture a Windowed MS-DOS Session?

You can capture a Windowed MS-DOS screen session the same way you would capture any other Windows screen. Use the 
Input option you need to capture the portion of the DOS screen you need.

For details on setting Input options, see also:
Input Options Menu 



How Can I Invert the Colors So Captured MS-DOS Screens Are Not So Dark?

You may find the need, especially capturing either full screen or windowed MS-DOS screens, that the darkness of the 
background overwhelms the image when printed out and makes the text on the screens all but disappear. You can correct this 
problem by inverting the colors (the dark background become white when printed and the white or light text become dark). You 
can do this using the Options > Color Boost dialog.

For details on inverting colors, see also:
Color Boost (Options Menu) 



Adding SnagIt/32 to Other Applications and DDE Reference

SnagIt/32 is a fully functional Windows Dynamic Data Exchange (DDE) server. You can use SnagIt/32's DDE support to 
incorporate SnagIt/32 functionality into custom or commercial Windows programs that support DDE. For example, you could 
write a Microsoft Excel macro to print a portion of the screen using SnagIt/32.

For details about using the DDE features of SnagIt/32, see the separate reference document that was shipped with SnagIt/32: 
DDEREF.DOC.



Installing the Snagit/32 Word for Windows Macro

The Microsoft Word for Windows macro included on the SnagIt/32 diskette will give you access to SnagIt/32 from a MS Word 
menu. You can use this option to capture screens from other Windows applications, and insert those screen captures into your 
MS Word document.

This macro also illustrates how you can access SnagIt/32 from a commercial application using DDE calls in a macro.
· Word for Windows 2.0 
· Word for Windows 95 and Word for Windows 6.0 
· Activating Snagit/32 from Word for Windows 



Word for Windows 2.0

Follow these steps to install the SnagIt/32 macro in Word for Windows 2.0:

1 Start SnagIt/32, and then start MS Word.

2 Insert the SnagIt/32 distribution diskette in the floppy drive. 

3 Choose File > Open from the MS Word menu. In the File Name field, type:

a:\snagww.doc
(If necessary, substitute the appropriate diskette drive letter for your system.)

This will open the file SNAGWW.DOC in Word.

4 Select the entire document by choosing Edit > Select All from the menu. Then choose Edit > Copy from the menu to copy 
the document to the clipboard.

5 Choose Tools > Macro from the menu.

6 In the Macro dialog box , type "ScreenCapture" in the Macro Name field (with no spaces between the words), and 
"Activates SnagIt/32" in the Description field.

7 Press the [Edit] button to open the macro.

8 Choose Edit > Paste from the menu to paste in the body of the SnagIt/32 macro.

9 To assign the SnagIt/32 macro to a MS Word menu item, choose Tools > Options from the menu. This will bring up the 
Options dialog box.
In the Options dialog box, do the following:
· Choose the Menus option from the Category list.
· In the Menu field, select "&Insert" from the list.
· In the Macros field, select "ScreenCapture" from the list.
· Verify that the text in the Menu Text field reads "&Screen Capture". 
· Press the [Add] button, and then the [Close] button.

10 Choose File > Close from the menus. Word will prompt you to confirm that you want to keep your changes. Click the [Yes] 
button.

11 Choose File > Save All from the menus. Word will prompt you to confirm that you want to save the global glossary and 
command changes. Click the [Yes] button.



Word for Windows 95 and Word for Windows 6.0

Follow these steps to install the SnagIt/32 macro in Word for Windows (MS Word) 6.0:

1 Start SnagIt/32, and then start MS Word.

2 Insert the SnagIt/32 distribution diskette in a floppy drive. 

3 Choose File > Open from the MS Word menu. In the File Name field, type:

a:\snagww.doc
(If necessary, substitute the appropriate diskette drive letter for your system.)

This will open the file SNAGWW.DOC in Word.

4 Select the entire document by choosing Edit > Select All from the menu. Then choose Edit > Copy from the menu to copy 
the document to the clipboard.

5 Choose Tools > Macro from the menu.

6 In the Macro dialog box , type "ScreenCapture" in the Macro Name field (with no spaces between the words), and 
"Activates SnagIt/32" in the Description field.

7 Press the [Create] button to open the macro.

8 Choose Edit > Paste from the menu to paste in the body of the SnagIt/32 macro.

9 To assign the SnagIt/32 macro to a MS Word menu item, choose Tools > Customize from the menu. This will bring up the 
Customize dialog box.

In the Customize dialog box, do the following:
· Select the Menus folder at the top of the dialog box.
· Choose “Macros" from the Categories list box.
· Select "ScreenCapture" from the Macros list box.
· Select “&Insert” from the Change What Menu drop-down list box.
· Select “(At Bottom)” from the Position on Menu drop-down list box.
· Verify that the text in the Name on Menu field reads "&Screen Capture". 

10 Click the [Add] button, and then the [Close] button.

11 Choose File > Close from the menus. Word will prompt you to confirm that you want to keep your changes. Click the [Yes] 
button.

12 Choose File > Save All from the menu. When Word prompts you to confirm that you want to save the global glossary and 
command changes, click the [Yes] button.



Activating Snagit/32 from Word for Windows

Once you have installed the SnagIt/32 MS Word macro, follow these steps to activate SnagIt/32 from MS Word:

1 Start SnagIt/32, if you have not already done so. You must start SnagIt/32 before you can use the MS Word screen capture 
menu option.

2 Set up the Windows application that has the screen you want to capture. (For testing purposes, the Windows desktop will 
work fine.)

3 Return to MS Word, and position the cursor in your MS Word document at the point where you want to insert the screen 
capture.

4 Click Insert > Screen Capture from the MS Word menus. The resulting dialog box will allow you to select the area to be 
captured.

5 Choose the part of the screen you want SnagIt/32 to capture. 

6 Click the [OK] button. SnagIt/32 will minimize MS Word, allow you to specify which window or region you want to capture 
(unless you specified the entire screen, in which case you will not need to select a window or region), and then capture the 
specified area. When SnagIt/32 is done with the screen capture, it will maximize MS Word and insert the captured screen at 
the insertion point.

Once Word has inserted the screen capture into your document, you can move, format, or delete it, as you would any other 
graphic object in MS Word.



How Can I Fix Problems that Occur?

TechSmith is committed to providing a reliable, high-quality product that is easy to use. If you have a problem installing or using 
SnagIt/32, please check the Frequently Asked Questions section, or our web site, http://www.techsmith.com, in the SnagIt/32 
FAQ section, for situations which may be similar to yours. If you are experiencing a SnagIt/32 system message, please consult 
the SnagIt/32 Message Reference for the probable cause of the problem. If you require additional assistance, please contact out 
Technical Support department via one of the methods listed in that section.
· Answers to Frequently Asked Questions 
· SnagIt/32 Message Reference 
· Snagit/32 Support 



SnagIt/32 Message Reference

The messages are listed alphabetically below. In the table following each message, the left column contains the message 
number(s), and the right column contains the explanation and actions associated with the message number(s).

Note that each message may have more than one number associated with it. Be sure to note the message number when 
contacting SnagIt/32 Technical Support for assistance.
· No default printer 
· Output canceled by user 
· Output device error 
· Output exceeds printer capabilities 
· Out of memory 
· Printer does not support bitmaps 
· Windows system error 



No default printer

#9 SnagIt/32 cannot print the captured image because
you have not specified a Windows default printer. 
Select a default printer in the Windows Control 
Panel, under Printers. Refer to your Windows 
User's Guide for additional information.



Output canceled by user

#5 The user selected the [Cancel] button, so 
SnagIt/32 did not output the image.



Output device error

#1, #4, 
#8

SnagIt/32 cannot print the captured image. 
Check your printer to be sure it is on-line and 
operational.

#13, 
#14

SnagIt/32 cannot write the specified output file. 
Check disk space, file permissions and 
attributes. If you are outputting the captured 
image to diskette, verify that the diskette is not 
write-protected, and that it is a working diskette.



Output exceeds printer capabilities

#11 The Scale factor is set to a value so large that the 
printer cannot fit the image on one page. Decrease 
the scale factor, or select a smaller screen area to 
print.



Out of memory

#3, #17 The scale factor for the captured image may be
too large for the amount of available memory. 
Try reducing the scale factor.
Close any unnecessary applications that may 
be using up Windows resources or memory.
Delete the contents of the clipboard.

#6, #12, 
#15

Windows cannot allocate the memory SnagIt/32
needs to perform this capture. Exit and restart 
Windows; reboot your computer if necessary. 
Contact SnagIt/32 Technical Support for 
assistance.



Printer does not support bitmaps

#2 SnagIt/32 cannot print to the Windows default 
printer because that printer does not support 
graphics. You must use a printer that supports 
graphics with SnagIt/32.



Windows system error

#7, #10, #16,
#18, #19

A basic Windows system function has 
failed. Exit and restart Windows; reboot if 
necessary.

#20, #21 Your video card driver does not support one
or more Windows system functions. Obtain 
and install the latest driver from your video 
card manufacturer. Contact SnagIt/32 
Technical Support if this does not solve the 
problem.



Snagit/32 Support

Please contact our Technical Support department in one of the following ways:

E-mail: snagit@techsmith.com

Fax: (517) 333-1888

CompuServe: 75226,3136

Phone: (517) 333-2100

Mail: TechSmith Corporation
Attn.: SnagIt/32 Support
P.O. Box 4758
East Lansing, MI    48826-4758

If you are reporting a problem with SnagIt/32, please provide the following information:
· The product name and version number (SnagIt/32, version 3.2).
· Your name, e-mail address, fax number and phone number.
· Your hardware and software configuration.
· A description of the problem, and what you were trying to do when the problem occurred.



About TechSmith Corporation and Our Products

TechSmith Corporation is a technology leader in remote networking solutions. Since 1987 our mission has been to help users 
maximize the benefits of distributed computing by allowing effective remote deployment and use of distributed data and services.
TechSmith has designed its family of products to meet the unique requirements of organizations needing to support not only their
employees, but their customers, vendors, and business partners as well. The company has more than 1000 customers, many of 
which are Fortune 100 organizations.

TechSmith is committed to providing reliable, high-quality products that are easy to use. If you have a product suggestion or 
would like more information regarding SnagIt/32, please contact us in one of the following ways:

Mail: TechSmith Corporation
Attn.: SnagIt/32 Support
PO Box 4758
East Lansing, MI    48826-4758

Phone: (517) 333-2100

Fax: (517) 333-1888

E-mail: snagit@techsmith.com

Internet: http://www.techsmith.com

CompuServe: 75226,3136

Other TechSmith Products

n SnagItTM (16-bit version)

SnagIt is the screen capture, print and file program for Microsoft Windows 3.x. Users can capture an entire screen, a portion of 
the screen or a single window. SnagIt sends the captured area to the clipboard, printer or a file for later use in other applications, 
such as word processors. SnagIt is a fully functional Windows DDE server so it may be incorporated into custom or commercial 
applications for printing. 

An evaluation version is available at http://www.techsmith.com. 

Send email requests for additional information to snagit@techsmith.com.

n NewsMongerTM

Our new agent for Microsoft Windows 95 and Windows NT that provides for complete monitoring of the Internet’s largest source 
of information, the USENET news service. NewsMonger can search all or selected portions of the 200,000 new articles posted 
to over 17,000 news groups each day. NewsMonger provides for multiple searches, article body keyword matches, repetitive 
search scheduling, duplicate removal and e-mail notification as postings matching your criteria are discovered. It can also 
include or exclude selected news groups, addresses or subject keywords. NewsMonger will directly post your e-mail replies or 
USENET news follow-up articles. NewsMonger can also cooperate with external programs for those preferring to post using 
their MAPI e-mail agent or web browser news agent.

An evaluation version is available at http://www.techsmith.com. 

Send email requests for additional information to newsmonger@techsmith.com. 

n Enterprise Wide Foray PPP ServerTM

Enterprise Wide Foray PPP Server is a cost efficient communications software solution for accessing corporate network 
resources. The Foray PPP Server brings the corporate Internet connection, as well as TCP/IP and IPX network services, to the 
remote user. 

Supporting individuals dialing in with Windows 95, Windows NT, WinSock PPP packages, and PPP clients, Foray can provide a 
centralized remote-access service point. Network administrators can save time and money while providing multiple users with a 
secure LAN and Internet link. 

An evaluation version is available at http://www.techsmith.com. 

Send email requests for additional information to foray@techsmith.com. 
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Software License Agreement

END-USER LICENSE AGREEMENT FOR TECHSMITH SOFTWARE -- SnagIt/32

IMPORTANT-READ CAREFULLY: This TechSmith Software License Agreement ("TSLA") is a legal agreement between you 
(either an individual or a single entity) and TechSmith Corporation for the TechSmith software product identified above, which 
includes computer software and associated media and printed materials, and may include "online" or electronic documentation 
("SOFTWARE PRODUCT" or "SOFTWARE"). By installing, copying, or otherwise using the SOFTWARE PRODUCT, you agree 
to be bound by the terms of this TSLA. If you do not agree to the terms of this TSLA, promptly return the unused SOFTWARE 
PRODUCT to the place from which you obtained it for a full refund.

SOFTWARE PRODUCT LICENSE

The SOFTWARE PRODUCT is protected by copyright laws and international copyright treaties, as well as other intellectual 
property laws and treaties. The SOFTWARE PRODUCT is licensed, not sold.

1. GRANT OF LICENSE
This TSLA grants you the following rights:

Systems Software - You may install and use one copy of the SOFTWARE PRODUCT on a single computer at a time and 
only by one user at a time.

Storage/Network Use - You may also store or install a copy of the SOFTWARE PRODUCT on a storage device, such as a 
network server, used only to install or run the SOFTWARE PRODUCT on your other computers over an internal network; 
however, you must acquire and dedicate a license for each separate computer on which the SOFTWARE PRODUCT is 
installed or run from the storage device. A license for the SOFTWARE PRODUCT may not be used concurrently on different
computers.

License Pack - If you have acquired this TSLA in a TechSmith Multi-User License Pack, you may make the number of 
additional copies of the computer software portion of the SOFTWARE PRODUCT authorized on the printed copy of this 
TSLA, and you may use each copy in the manner specified above.

2. DESCRIPTION OF OTHER RIGHTS AND LIMITATIONS.

Limitations on Reverse Engineering, Decompilation, and Disassembly - You may not reverse engineer, decompile, or 
disassemble the SOFTWARE PRODUCT, except and only to the extent that such activity is expressly permitted by 
applicable law not withstanding this limitation.

Separation of Components - The SOFTWARE PRODUCT is licensed as a single product. Its component parts may not be
separated for use on more than one computer.

Rental - You may not rent or lease the SOFTWARE PRODUCT.

Software Transfer - You may permanently transfer all of your rights under this TSLA, provided you retain no copies, you 
transfer all of the SOFTWARE PRODUCT (including all component parts, the media and printed materials, any upgrades 
and this TSLA), and the recipient agrees to the terms of this TSLA. If the SOFTWARE PRODUCT is an upgrade, any 
transfer must include all prior versions of the SOFTWARE PRODUCT.

Termination - Without prejudice to any other rights, TechSmith may terminate this TSLA if you fail to comply with the terms 
and conditions of this TSLA. In such event, you must destroy all copies of the SOFTWARE PRODUCT and all of its 
component parts.

3. UPGRADES -- If the SOFTWARE PRODUCT is an upgrade from another product, whether from TechSmith or another 
supplier, you may use or transfer the SOFTWARE PRODUCT only in conjunction with that upgraded product, unless you 
destroy the upgraded product. If the SOFTWARE PRODUCT is an upgrade of a TechSmith product, you now may use that 
upgraded product only in accordance with this TSLA. If the SOFTWARE PRODUCT is an upgrade of a component of a 
package of software programs that you licensed as a single product, the SOFTWARE PRODUCT may be used and 
transferred only as part of that single product package and may not be separated for use on more than one computer.

4. COPYRIGHT -- All title and copyrights in and to the SOFTWARE PRODUCT (including but not limited to any images, 
photographs, animations, video, audio, music, text, and "applets," incorporated into the SOFTWARE PRODUCT), the 
accompanying printed materials, and any copies of the SOFTWARE PRODUCT, are owned by TechSmith or its suppliers. 
The SOFTWARE PRODUCT is protected by copyright laws and international treaty provisions. Therefore, you must treat the
SOFTWARE PRODUCT like any other copyrighted material except that you may either (a) make one copy of the 
SOFTWARE PRODUCT solely for backup or archival purposes, or (b) install the SOFTWARE PRODUCT on a single 
computer provided you keep the original solely for backup or archival purposes. You may not copy the printed materials 
accompanying the SOFTWARE PRODUCT.

5. DUAL-MEDIA SOFTWARE -- You may receive the SOFTWARE PRODUCT in more than one medium. Regardless of the 
type or size of medium you receive, you may use only one medium that is appropriate for your single computer. You may not
use or install the other medium on another computer. You may not loan, rent, lease, or otherwise transfer the other medium 



to another user, except as part of the permanent transfer (as provided above) of the SOFTWARE PRODUCT.

6. U.S. GOVERNMENT RESTRICTED RIGHTS -- The SOFTWARE PRODUCT and documentation are provided with 
RESTRICTED RIGHTS. Use, duplication, or disclosure by the Government is subject to restrictions as set forth in 
subparagraph (c)(1)(ii) of the Rights in Technical Data and Computer Software clause at DFARS 252.227-7013 or 
subparagraphs (c)(1) and (2) of the Commercial Computer Software-Restricted Rights at 48 CFR 52.227-19, as applicable. 
Manufacturer is TechSmith Corporation/3001 Coolidge Road, Suite 400, East Lansing, MI 48823-6320.

MISCELLANEOUS

If you acquired this product in the United States, this TSLA is governed by the laws of the State of Michigan.

If you acquired this product in Canada, this TSLA is governed by the laws of the Province of Ontario, Canada. Each of the parties
hereto irrevocably attorns to the jurisdiction of the courts of the Province of Ontario and further agrees to commence any 
litigation which may arise hereunder in the courts located in the Judicial District of York, Province of Ontario.

If this product was acquired outside the United States, then local law may apply.

Should you have any questions concerning this TSLA, or if you desire to contact TechSmith for any reason, please contact the 
TechSmith subsidiary serving your country, or write: TechSmith Corporation/3001 Coolidge Road, Suite 400, East Lansing, MI 
48823-6320.

LIMITED WARRANTY

TechSmith warrants that (a) the SOFTWARE PRODUCT will perform substantially in accordance with the accompanying written 
materials for a period of ninety (90) days from the date of receipt, and (b) any hardware accompanying the SOFTWARE 
PRODUCT will be free from defects in materials and workmanship under normal use and service for a period of one (1) year 
from the date of receipt. Some states and jurisdictions do not allow limitations on duration of an implied warranty, so the above 
limitation may not apply to you. To the extent allowed by applicable law, implied warranties on the SOFTWARE PRODUCT and 
hardware, if any, are limited to ninety (90) days and one year, respectively.

CUSTOMER REMEDIES

TechSmith's and its suppliers' entire liability and your exclusive remedy shall be, at TechSmith's option, either (a) return of the 
price paid, or (b) repair or replacement of the SOFTWARE PRODUCT or hardware that does not meet TechSmith's Limited 
Warranty and which is returned to TechSmith with a copy of your receipt. This Limited Warranty is void if failure of the 
SOFTWARE PRODUCT or hardware has resulted from accident, abuse, or misapplication. Any replacement SOFTWARE 
PRODUCT or hardware will be warranted for the remainder of the original warranty period or thirty (30) days, whichever is 
longer. Outside the United States, neither these remedies nor any product support services offered by TechSmith are 
available without proof of purchase from an authorized international source.

NO OTHER WARRANTIES

To the maximum extent permitted by applicable law, TechSmith and it’s suppliers disclaim all other warrantees, either 
express or implied, including, but not limited to, implied warrantees of merchantability and fitness for a particular 
purpose, with regard to the software product, and any accompanying hardware. This limited warranty gives you 
specific legal rights. You may have others, which vary from state/jurisdiction to state/jurisdiction.

NO LIABILITY FOR CONSEQUENTIAL DAMAGES

To the maximum extent permitted by applicable law, in no event shall TechSmith or it’s suppliers be liable for any 
special, incidental, indirect, or consequential damages whatsoever (including, without limitation, damages for loss of 
business profits, business interruption, loss of business information, or any other pecuniary loss) arising out of the 
use of or inability to use the software product, even if TechSmith has been advised of the possibility of such damages. 
Because some states and jurisdictions do not allow the exclusion or limitation of liability for consequential or 
incidental damages, the above limitation may not apply to you.



Audible Alert

This is a sound your computer makes when it performs some task. For SnagIt/32, audible alerts signal the start and end of 
capture, when turned ON.



Auto Name

If you would like SnagIt/32 to automatically name and sequentially number your saved images, click the Automatic File Naming
checkbox on the Output > File... menu.



Auto Scroll

SnagIt/32 can be set to capture more of a scrolling window than appears on screen when capture is initiated. In other words, 
when Auto Scroll is selected, SnagIt/32 will capture all of a window, even that portion not visible.



BMP File

Windows bitmap files have a file extension of .BMP. Windows Paint and other graphics programs generate graphic files in this 
format. Most Windows word processing and desktop publishing programs easily import bitmap files into documents.



Clipboard Chain

Click the Clipboard Chain option from the SnagIt/32 Options menu to have SnagIt/32 capture the contents of the Windows 
clipboard each time you send something new to the clipboard.



Command Line

The commands you type to run an application. For Windows applications, you enter command line arguments in the Run dialog 
box in File Manager or Program Manager.



Compressed BMP

Compressed BMP files can only be created when the image being captured uses a 16 or 256 color palette. The resulting image 
may or may not be smaller than a regular BMP file depending on it’s content. Images containing large areas of solid color 
(graphs, solid backgrounds, etc.) will have a greater compression ratio than images with gradient color (photos, shifting tints, 
etc.).



Crosshair

After pressing the hotkeys, and with Region Input selected, the mouse pointer changes to a crosshair ( + ) to allow you to 
outline the region of a screen you want to capture.



Cursor

The mouse pointer (usually an arrow) or the indicator that shows where text can be entered in a text box or document.



Default Settings

The input, output, format, and other option settings that SnagIt/32 uses unless you specify otherwise.



Dialog Box

A window that appears temporarily to request information. Many dialog boxes allow you to select options or specify parameters 
that SnagIt/32 will use to carry out a command.



Dither

Dithered images have colors and grayscales interpreted to the closest matching dither (dots) pattern. We recommend using the 
Format > Dither Image option whenever Color Reduction has been selected.



Entire Window

A SnagIt/32 Input option that will capture an entire window, including the border, title bar, menu bar, scroll bars and caption line.



Finger Pointer

A finger-shaped cursor that you use to click an Entire Window or Window Client Area to capture.



Focus

In Microsoft Windows, the window which has the focus is the one that will receive the next keyboard or mouse input. Also, the 
title bar of the window with the focus will typically be a different color than the title bar of other windows.



Hotkey

A key or combination of keys that you press to execute a command or action. The default hotkey sequence for invoking 
SnagIt/32 is <Ctrl> + <Shift> + <P>.



Last Active Window

A SnagIt/32 Input option that captures the last active window (the window that has the focus on the Windows desktop when 
SnagIt/32 is invoked).



MS-DOS Window

A MS-DOS session running from Windows. A MS-DOS window can occupy the entire screen, or run in a smaller window on the 
desktop.



PCX File

A graphic file in Windows PC Paintbrush format. Windows PC Paintbrush files have a file extension of .PCX.



Pixel

A graphic unit that consists of a single dot on a monitor screen.



Preview Window

If you chose to view the image in a preview window before deciding on the final output destination, the captured screen will show
up with controls to allow you to direct the output from there.



README.TXT

Refer to the README.TXT file that was shipped with your software for recent information not included in this on-line manual.



Region

A SnagIt/32 input option that captures any rectangular region of the screen.



Scale

A factor that can be applied to re-size the image before sending it to the selected Output. Click the Scale option from the 
SnagIt/32 Options menu to apply a real scaling factor to a captured image before SnagIt/32 outputs the image to a File, the 
Clipboard or to Mail. This option is ignored if the Output selected is Printer.



Screen

The entire Windows or MS-DOS screen, including all elements on it, whether active (with focus) or inactive at the time a capture 
is made.



System Tray

An area in the lower right corner of the taskbar in Windows 95 and Windows NT 4.0 or later. Applications displayed in the system
tray are usually background tasks that are activated by the system clock or application specific hotkeys.



Toggle

A toggle is a switch that stays the way you set it until you change it to something else. In SnagIt/32, options are toggled ON, or 
selected, by clicking the menu option or toolbar button. When an option is ON, the menu option is preceded by a check mark and
the toolbar button appears pressed in. 



Window Client Area

A SnagIt/32 Input option that captures the client area of a specific window. The client area is the main body of the window inside 
the window borders. It does not include the window borders, title bar, menu bar, scroll bars or caption line.



Windows Application

An application designed to run under Microsoft Windows, which you can only start from Windows, and can only run while 
Windows is running.



Windows Clipboard

A location that Windows uses for temporary storage. You can use the clipboard to hold data that you want to move to a different 
place in a document, between documents, or between applications. An application's cut, copy, and paste commands move data 
into and out of the clipboard. You can use the Clipboard Viewer to view the contents of the Clipboard.



Windows Default Printer

The printer to which Windows applications will send your output if you choose a Print command without specifying which printer 
you want to use. You can select a Windows default printer from the Windows Control Panel or Print Manager.




